Please update your clients to the latest hotfix

Users who are viewing this thread

Brcay

Recruit
Multiplayer'a girdiğimde "Please update your clients to the latest hotfix" uyarısı ve ne yapmam gerekiyor? Son güncellemeyi de indirdim Hotfix (e1.5.9 - 09/04/21).
 

Brcay

Recruit
Genelde TDM oynarım bu uyarıdan dolayı giremiyorum sanmıştım veya sorun her neyse, Duel server'ına girdim ama TDM server'ı kapandı galiba.
 
Top Bottom