Resolved Pixelated graphics since update

Users who are viewing this thread

Version number
e1.6.3.
Branch
Main
Modded/unmodded
No, I didn't use any mods.

Cochus1

Sergeant at Arms
Summary: Since the last update, i have very pixelated graphics in moth multi and singleplayer. I have tried deleting the shaders and tiles folder but the issue still there.
How to Reproduce: Enter the game
Media (Screenshots & Video):
Computer Specs:
OS:Windows
GPU: Nvidia GTX 1080
GPU Driver Version: 472.11
CPU: I7
RAM: 16 GB
Motherboard:
Storage Device (HDD/SSD):
 

Bunduk

Veteran
M&BWBNWVC
The Problem is also in 1.6.4. The SHARPNESS setting is the problem, as soon its disabled the bug is gone. Please FIX this problem TW!
 

Villitz

Recruit
I have the same issue, but setting "Sharpen Amount" to 0 does nothing. It looks like artefacts from some sort of scaling. You can see the evenly spaced jagged edges on the flagpole in the screenshot below. I've tried changing resolution, changing between fullscreen/windowed mode, setting graphics to lowest, and nothing fixes it. Happened to me after the most recent update as well. Thought I would throw in my two cents.

1yFn4fE.jpg
 

SrbLeX

Recruit
Yes team @TaleWords I have exactly same poblem like my fellow comrade @Cochus1
Im running my game on :
GPU - zotac 1080 ti amp
CPU -Intel - i7- 9700k 4.9 GHz
32 Gb Ram
M2 980 pro

Please help as fast as you can I want to play the game very much !
Here is the link where I uploaded some phothos from in-game so you get closer look of our problem.https://files.fm/u/pgvj6ypqb
 

Bunduk

Veteran
M&BWBNWVC
In screenshots the problem is not looking like ingame, ingame is absolutly worse its like the last resolution scale like on 0.
 

SrbLeX

Recruit
In screenshots the problem is not looking like ingame, ingame is absolutly worse its like the last resolution scale like on 0.
I agree , but this just how it looks in my game and im so demotivated to play the game that I just bought... :sad:
 

SrbLeX

Recruit
@MArdA TaleWorlds any news about when you will fix this problem, on a lot of forums I saw there is hole bunch of ppl having this problem and its lasting for a long time now , so when do you plann to fix it ?
 

SrbLeX

Recruit
@MArdA TaleWorlds this means nothing to us, cuz this can last for 1 year ....
I just found out that many ppl stoped playing this game cuz your team didnt fix this issue since 1.5.1v
We need more information whats causing this to happen and approximately how long we will have to wait until is fixed ?
 

MrZed

Recruit
@MArdA TaleWorlds
The problem seems to be more common. So now I have the same thing. Introduced with update 1.6.3
Impossible to play !!! TW do something already !!!! is it really such a petty and insignificant problem that you postponed it for an unknown period. and I don't think there is much work to do.
Tell me when will this problem be solved ???
 

SrbLeX

Recruit
I have feeling that they will never fix this problem since its not the majority of players that shares this problem, so im afraid they will leave us to ROT!
 

SrbLeX

Recruit
I hope TW team is working to solve this problem, we still have patience and we hope we didnt waste our 50$ for this game.
So here are my Nvidia 3D sett. that can mybe help them in fixing this, also I will post one picture from Benchamark test, all Performance sett are set to MAX and there are some bad graphical issues seen over the water. 3D sett1, 3D sett2, 3D sett3 and Water graphical issue Water.

Please, at least let us know how is the progress of fix this issue going .
Thank you.
 
Top Bottom