Resolved picture shakes when vertical sync is off

Users who are viewing this thread

Version number
Summary: When i turn off VSync camera starts little shaking (feels a bit like you see whats going on through the water), so i can play only with Vsync
How to Reproduce: turn off Vsync
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Win 10
GPU: sapphire rx 480 8 gb
GPU Driver Version: 21.6.1
CPU: i7 6700
RAM: 16 gb ddr4
Motherboard: asus b150m
Storage Device (HDD/SSD): ssd samsung evo 300gb
On same duel map with V-sync on/off/half. We couldn't create this. Are you still experiencing this issue? And if it does, could you open "Cloth simulation" setting and try again?
I am marking this thread as resolved because we did not get the information asked in time. If you are still experiencing this issue please let us know by leaving a reply to this thread. Sorry for any inconvenience.
Top Bottom