Patch Notes e1.5.9

Users who are viewing this thread

Grank

Sergeant Knight at Arms
WBNWVC
Are the Temporal settings just buggy right now, or for far more capable computers than an i7-8700k, RTX 260 Super KO and 16GB 3200mhz?
It works fine on mine. I run i5 gen 10, 4GB of video memory (GeForce® GTX 1650Ti) and 24GB of RAM. I'm not a hardware or graphics guy so I can't say anything about this.

Glad you guys got your game running again tho. Would be nice if a mod adds that solution to a F.A.Q or something. Could help many people.
 

MadVader

Duke
M&BWB
It works fine on mine. I run i5 gen 10, 4GB of video memory (GeForce® GTX 1650Ti) and 24GB of RAM. I'm not a hardware or graphics guy so I can't say anything about this.

Glad you guys got your game running again tho. Would be nice if a mod adds that solution to a F.A.Q or something. Could help many people.
Or even report it as an issue/bug with a solution. Their dev team should also take a look at this.
 

Old-Bull

Squire
This seems like a good time to let Dejan know how much we appreciate him communicating with the community in spite of all the negative, disrespectful comments he has to deal with. Thanks Dejan.

After reading the last four or five pages of this thread, can anyone really say that the Devs don't communicate with us enough after the crap a few of you have given Dejan?

It's hard for me to understand some people. Are you that disrespectful to people when you talk to them face to face? I would guess you're not because your afraid of getting your teeth knocked down your throats.
 

Dreed89

Sergeant at Arms
I just upgraded from a very old game to this. I went with a new download entirely. I'm having a lot of performance issues with it, though. It stutters like crazy even on low, and especially so when I turn my camera. Doesn't matter if I'm on the world map, the menus, in town or in a building. It's really bad. Is anyone else experiencing this?
Yes. Many people are having issues with huge lag both in game, and in menus. Some recent ones that I know:

A thread I created with telemetry data. Devs said they found what they were looking for, so I hope they are able to fix it:

Another recent thread:

Oh, that's cool! I'm glad it helped! Hopefully they issue a patch for 1.5.9 that fixes it.
So, did changing AA setting fix your issue? Did you also need to reinstall the game first?

Glad that it is fixed for you. I still did not try reinstaling the game but will do it as last action. (Already tried validating game files with windows defender disabled so all files are downloaded, but it did not help)
 
Yes. Many people are having issues with huge lag both in game, and in menus. Some recent ones that I know:

A thread I created with telemetry data. Devs said they found what they were looking for, so I hope they are able to fix it:

Another recent thread:


So, did changing AA setting fix your issue? Did you also need to reinstall the game first?

Glad that it is fixed for you. I still did not try reinstaling the game but will do it as last action. (Already tried validating game files with windows defender disabled so all files are downloaded, but it did not help)
so it's not perfect far from it but 😂❤ now you can play

so it's not perfect far from it but 😂❤ now you can play
just the same reduction and deactivated the config cheat 0

and good morning everyone and by the grace of SOON the savior Ea 1.6 will arrive
 

Ser Jon

Squire
M&BWBWF&SNWVC
This seems like a good time to let Dejan know how much we appreciate him communicating with the community in spite of all the negative, disrespectful comments he has to deal with. Thanks Dejan.

After reading the last four or five pages of this thread, can anyone really say that the Devs don't communicate with us enough after the crap a few of you have given Dejan?

It's hard for me to understand some people. Are you that disrespectful to people when you talk to them face to face? I would guess you're not because your afraid of getting your teeth knocked down your throats.

You mean like people were doing, just three or four pages back, thanking him and wishing him a good weekend? You mean like that? You need to stop conflating criticism with disrespect and rude behavior. Let's pretend most of the people here were being disrespectful and rude...that in no way is any justification for a group of developers, whom those people paid, to ignore them and the entire community. The idea that someone could try and justify that with something like this is incredible, really. Lastly, as indicated by MostBlunted, anyone who crosses a line is dealt with by moderators. No reasonable person has a problem with Dejan or any of moderators etc etc.

Yes. Many people are having issues with huge lag both in game, and in menus. Some recent ones that I know:

A thread I created with telemetry data. Devs said they found what they were looking for, so I hope they are able to fix it:

Another recent thread:

So, did changing AA setting fix your issue? Did you also need to reinstall the game first?

Glad that it is fixed for you. I still did not try reinstaling the game but will do it as last action. (Already tried validating game files with windows defender disabled so all files are downloaded, but it did not help)

It didn't fix it, not completely, but it made the stuttering reduce to a manageable amount. Before hand, I was getting quite ill looking at it (I am prone to motion sickness easy) because it was every half second, turning the camera or opening a menu.

And yes, I did reinstall, but I think deleting the documents folder (which was pointed out to me) was really the trick that made switching to FXAA work. I also had to turn off cloud saving for Bannerlord, because every time I deleted the folder it popped right back up as if I had never deleted it.

I would say I look forward to 1.6.0, but all the mods will break again and I will cry. lol

It works fine on mine. I run i5 gen 10, 4GB of video memory (GeForce® GTX 1650Ti) and 24GB of RAM. I'm not a hardware or graphics guy so I can't say anything about this.

Glad you guys got your game running again tho. Would be nice if a mod adds that solution to a F.A.Q or something. Could help many people.

I think it is just one of those problems that just happens. I don't know why it happens, but it could be a program in the background causing the issue that others also have installed. I've seen it happen in a few games, especially with anti-aliasing.

Or even report it as an issue/bug with a solution. Their dev team should also take a look at this.

I guess I will. Hopefully it helps them pin-point the cause.
 
Last edited:

Dreed89

Sergeant at Arms
It didn't fix it, not completely, but it made the stuttering reduce to a manageable amount. Before hand, I was getting quite ill looking at it (I am prone to motion sickness easy) because it was every half second, turning the camera or opening a menu.

And yes, I did reinstall, but I think deleting the documents folder (which was pointed out to me) was really the trick that made switching to FXAA work. I also had to turn off cloud saving for Bannerlord, because every time I deleted the folder it popped right back up as if I had never deleted it.

I would say I look forward to 1.6.0, but all the mods will break again and I will cry. lol
Unfortunately deleting the config file and setting AA to FXAA did not fix the lag for me.

Thanks for the information, though. I guess I will look forward to next patch as well.
 

Ser Jon

Squire
M&BWBWF&SNWVC
I've noticed the banners in game are still really messed up, such as being off centered or smashed together at the center into a blob of color. This has been here for a while now, I think, as I remember using mods to fix it (which sadly cannot be done now). Is this going to be addressed, or has it and it just broke again?

Unfortunately deleting the config file and setting AA to FXAA did not fix the lag for me.

Thanks for the information, though. I guess I will look forward to next patch as well.

Well, it didn't fix it for me either, just reduced it from a scale of 100 to about 80. Have you done a clean install of your GPU drivers yet? And disabled non-required services via task manager? That will help a lot.

Hopefully they fix it soon.
 

Old-Bull

Squire
You mean like people were doing, just three or four pages back, thanking him and wishing him a good weekend? You mean like that? You need to stop conflating criticism with disrespect and rude behavior. Let's pretend most of the people here were being disrespectful and rude...that in no way is any justification for a group of developers, whom those people paid, to ignore them and the entire community. The idea that someone could try and justify that with something like this is incredible, really. Lastly, as indicated by MostBlunted, anyone who crosses a line is dealt with by moderators. No reasonable person has a problem with Dejan or any of moderators etc etc.



It didn't fix it, not completely, but it made the stuttering reduce to a manageable amount. Before hand, I was getting quite ill looking at it (I am prone to motion sickness easy) because it was every half second, turning the camera or opening a menu.

And yes, I did reinstall, but I think deleting the documents folder (which was pointed out to me) was really the trick that made switching to FXAA work. I also had to turn off cloud saving for Bannerlord, because every time I deleted the folder it popped right back up as if I had never deleted it.

I would say I look forward to 1.6.0, but all the mods will break again and I will cry. lol



I think it is just one of those problems that just happens. I don't know why it happens, but it could be a program in the background causing the issue that others also have installed. I've seen it happen in a few games, especially with anti-aliasing.



I guess I will. Hopefully it helps them pin-point the cause.

Maybe you can quote the post other than mine on this thread that "thanked" a dev. I just reread this thread. A couple of posts said "have a nice weekend". Countless posts in this thread have been insulting and disrespectful to the Devs.

If you want devs to interact with the community maybe you should start treating them like they're valuable members of the community. Insulting them and the work they do isn't going to get a positive response.
 

Ser Jon

Squire
M&BWBWF&SNWVC
Alright, well, it doesn't fix the problem about the banners through any vanilla means, but there is a recent mod that does it (works for 1.5.9). Hopefully that gets adjusted next patch. :smile:

Maybe you can quote the post other than mine on this thread that "thanked" a dev. I just reread this thread. A couple of posts said "have a nice weekend". Countless posts in this thread have been insulting and disrespectful to the Devs.

Point out these "countless" insulting and disrespectful posts towards the devs. Go on. I bet they aren't, or they would have been dealt with.

And I don't need to provide you that, because 1) I never said I could nor wanted to show posts of people "thanking" devs only that most people here were not "rude" 2) no one needs to "thank" a developer for doing their job and 3) not groveling to someone doesn't mean they were disrespectful. The fact of the matter is, a very few amount of people in this thread were even doing so and no amount of you complaining otherwise will mean the others were being rude or disrespectful. If there were problematic posts/behavior, the mods would have taken care of it or said something (maybe even both), as they did with MostBlunted. You are confusing brutally honest criticism with attacking developers, which is both asinine and hilarious.

If you want devs to interact with the community maybe you should start treating them like they're valuable members of the community. Insulting them and the work they do isn't going to get a positive response.

Once again, it wouldn't matter even if everyone here insulted them (they didn't), it wouldn't justify them ignoring the community that pays them for a service. Of course, that's not why there isn't a lot of communication lately, but since you brought it up I want to point out to you have stupid your view of it is.
 
Gods ... In the captain's mode there is still a bug with the character slowing down after changing the unit ...

Add the ability to choose between the old command and control system (the old system for issuing orders and command and control of troops in 2020) and the new one. Is it really that hard to do?
Player avatars and nicknames are too small. Difficult to read and watch. Allow the players in the settings to choose the ratio of the displayed avatar, nickname and squad icon.
 

Old-Bull

Squire
Alright, well, it doesn't fix the problem about the banners through any vanilla means, but there is a recent mod that does it (works for 1.5.9). Hopefully that gets adjusted next patch. :smile:



Point out these "countless" insulting and disrespectful posts towards the devs. Go on. I bet they aren't, or they would have been dealt with.

And I don't need to provide you that, because 1) I never said I could nor wanted to show posts of people "thanking" devs only that most people here were not "rude" 2) no one needs to "thank" a developer for doing their job and 3) not groveling to someone doesn't mean they were disrespectful. The fact of the matter is, a very few amount of people in this thread were even doing so and no amount of you complaining otherwise will mean the others were being rude or disrespectful. If there were problematic posts/behavior, the mods would have taken care of it or said something (maybe even both), as they did with MostBlunted. You are confusing brutally honest criticism with attacking developers, which is both asinine and hilarious.



Once again, it wouldn't matter even if everyone here insulted them (they didn't), it wouldn't justify them ignoring the community that pays them for a service. Of course, that's not why there isn't a lot of communication lately, but since you brought it up I want to point out to you have stupid your view of it is.

Yeah this thread is full of insulting comments towards TW and the devs. I'm not going to pull them up but they outnumbered positive comments to the devs by a factor of 10>1 or greater. I'm not going to glorify those comments by quoting them. This thread is full of them.

I just want people to treat the devs like they would expect to be treated by customers of the companies they work for.

If the special snowflakes on this board had a horde of angry customers show up at the McDonald's drive through to tell them how stupid they were all day long, they would quit, go home to their parents basements and try to stage a mass social media "cancel" session because their safe spaces were violated.

Treat others like you want to be treated yourself and the world is a better place.

Or don't. Just keep whining like the entitled children that haven't received payment on all the things the world owes them.
 

Ser Jon

Squire
M&BWBWF&SNWVC
I too would like the ability to use the Warband commands, but the commands have evolved so I don't think the Warband one can directly translate into Bannerlord. Perhaps a way to change what each button is assigned to? That would be great.

Yeah this thread is full of insulting comments towards TW and the devs. I'm not going to pull them up but they outnumbered positive comments to the devs by a factor of 10>1 or greater. I'm not going to glorify those comments by quoting them. This thread is full of them.

I just want people to treat the devs like they would expect to be treated by customers of the companies they work for.

If the special snowflakes on this board had a horde of angry customers show up at the McDonald's drive through to tell them how stupid they were all day long, they would quit, go home to their parents basements and try to stage a mass social media "cancel" session because their safe spaces were violated.

Treat others like you want to be treated yourself and the world is a better place.

Or don't. Just keep whining like the entitled children that haven't received payment on all the things the world owes them.

You are not going to pull them up because you know they don't exist. Hopefully you are done with your trolling now.
 

Old-Bull

Squire
I too would like the ability to use the Warband commands, but the commands have evolved so I don't think the Warband one can directly translate into Bannerlord. Perhaps a way to change what each button is assigned to? That would be great.



You are not going to pull them up because you know they don't exist. Hopefully you are done with your trolling now.

Just reread the thread. Its like five little babies fighting over one sippy cup full of warm milk.

I'm not glorifying babies throwing tantrums by re-posting their tantrums.

Defending devs trying to do their jobs is trolling now? Insulting them is "brutally honest".

I'm not wasting time arguing with you. I'm out. Feel free to continue making the forums toxic. That always helps.
 

Ser Jon

Squire
M&BWBWF&SNWVC
Just reread the thread. Its like five little babies fighting over one sippy cup full of warm milk.

I'm not glorifying babies throwing tantrums by re-posting their tantrums.

Defending devs trying to do their jobs is trolling now? Insulting them is "brutally honest".

I'm not wasting time arguing with you. I'm out. Feel free to continue making the forums toxic. That always helps.

You insist it exists and come up with ridiculous reasons why you won't prove they exist. If anything, you are being toxic by saying most of the people here have been rude and disrespectful. I advise you just sit back, take a breath and calm down.
 

Dreed89

Sergeant at Arms
Well, it didn't fix it for me either, just reduced it from a scale of 100 to about 80. Have you done a clean install of your GPU drivers yet? And disabled non-required services via task manager? That will help a lot.

Hopefully they fix it soon.
Had already reinstalled GPU drivers some time in the past but it did not help. Will check the services, but I believe it will turn out to be a problem on game's side as many other higher demanding games show better performance. Let' see. If necessary, I will keep uploading telemetry data so devs will have data to work on.
 
Top Bottom