Resolved Party Doesn't disband

Users who are viewing this thread

Version number
1.2.4
Branch
Beta
Modded/unmodded
No, I didn't use any mods.

世界知名伟人

Sergeant at Arms
Summary:
How to Reproduce: Use my save.
Have you used cheats and if so which:
Scene Name (if related):
Media (Screenshots & Video):
DF6D412F07A6495E8D20AC4289498375FF4C2A9B

BCC54E3E2CC89C99B8F3ADEB52F280EEDD09BCF0

Computer Specs:
OS:
GPU:
GPU Driver Version:
CPU:
RAM:
Motherboard:
Storage Device (HDD/SSD):
 
Several hours. Don't know how long in game.
Parties can only be disbanded in settlement I think. This party doesn't move to a nearby town. It's just holding there.
ic also sometimes found this,
as a "solo" solution i usually make multiple save backup before tidying any party/unit...
and almost never disband any party instead i prefer change the leader only.
 
ic also sometimes found this,
as a "solo" solution i usually make multiple save backup before tidying any party/unit...
and almost never disband any party instead i prefer change the leader only.
There is another bug with "Change leader". These functions are so poorly implemented that it's always wise to save beforehand. But my save has Ironman mode on...
 
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 
By any chance do you have a save file before the disband happened?
After I issued the "disband" command, this party arrived in and was resting in my town. However some day it went out for some enemy parties and then hold there. Then I took all its troops since I need them. Finally it's as shown in the pictures.
 
I've been informed that the issue you have reported is fixed. The fix will be in part of the future patches. Thanks for reporting and sorry for any inconvenience!
 
Back
Top Bottom