In Progress Oyun açılmıyor direct3d 11 hatası

Users who are viewing this thread

Emre7

Recruit
Oyunu steam üzerinden aldım ancak direct3d 11 device has been removed or reset hatası veriyor. Nasıl çözülür ?

 

Emre7

Recruit
Evet yeni güncelledim. Ekran kartım nvidia gtx850m. Ekran kartı sürücü sürümü 451.48
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Ekran kartınızın VRAM değeri nedir? Oyun ayarlarından sistem hafıza miktarını ve oyunun kullanacağı miktarı gösteren bir bar var o barın resmini çekip atabilir misiniz? Exclusive Fullscreen kullanarak Windows'un kullandığı VRAM'i düşürebilirsiniz.
 
Ekran kartınızın VRAM değeri nedir? Oyun ayarlarından sistem hafıza miktarını ve oyunun kullanacağı miktarı gösteren bir bar var o barın resmini çekip atabilir misiniz? Exclusive Fullscreen kullanarak Windows'un kullandığı VRAM'i düşürebilirsiniz.
Aynı sorun zaman zaman bende de yaşanıyor. Ben ekran kartım yetmediği için olduğunu düşünüyordum ama bu arkadaşta da aynı sorun yaşanmış eğer dediğiniz gibi onun da vram i düşükse vram yetmeziğilden olabilir.
 

Emre7

Recruit
gtx850m 2gb. Hocam ben sana oyun açılmıyor diyorum sen bana oyun ayarları diyorsun. Oyun açılmıyor iken ayarlara nasıl ulaşabilirim ?
 
gtx850m 2gb. Hocam ben sana oyun açılmıyor diyorum sen bana oyun ayarları diyorsun. Oyun açılmıyor iken ayarlara nasıl ulaşabilirim ?
Bütün modları kapatıp deneyin bir de.
Bende ise oyunun ortasında crash yiyorum oyundan atıyor beni Multiplayerda.
 

Murat Türe

Developer
gtx850m 2gb. Hocam ben sana oyun açılmıyor diyorum sen bana oyun ayarları diyorsun. Oyun açılmıyor iken ayarlara nasıl ulaşabilirim ?
Merhabalar. "C:\Users\USER_NAME\Documents\Mount and Blade II Bannerlord\Configs" klasörü içindeki "engine_config.txt" dosyasını açtıktan sonra "texture_budget" ve "texture_quality" satırlarındaki = 'den sonraki değeri 0 yaparsanız, oyununuz büyük ihtimal açılacaktır. 2GB VRAM ile o değerlerin olabildiğince az olması grekiyor. Ayrıca, Windows'un kendi kullandığı VRAM'i de azaltmak için arkada açık olan Video Streaming/Player(youtube, media player vs) uygulamalarını kapamayı deneyebilirsiniz. Son olarak da oyunun Exclusive FullScreen açılmasını sağlamak için oyundaki Options menüsünden "Video" tabındaki Display Mode ayarını FullScreen yapabilir veya ilk başta bahsettiğim txt'deki display_mode değerini 2 yapabilirsiniz.
Bu sorun belli bir patch'den sonra mı olmaya başladı? Daha önce oynayabiliyor muydunuz? Şimdiden teşekkürler.
 
Hocam oyunu açamadım henüz mod falan yüklenmedi yani
Hmm. Siz yine de yetkililerden bir geri dönüş bekleyin olmadı son çare dosyaları doğrulayın yine düzelmezse mecbur silip geri yükleyin.
Oyunu Steam'den mi aldınız Epic'ten mi?
 

Emre7

Recruit
Merhabalar. "C:\Users\USER_NAME\Documents\Mount and Blade II Bannerlord\Configs" klasörü içindeki "engine_config.txt" dosyasını açtıktan sonra "texture_budget" ve "texture_quality" satırlarındaki = 'den sonraki değeri 0 yaparsanız, oyununuz büyük ihtimal açılacaktır. 2GB VRAM ile o değerlerin olabildiğince az olması grekiyor. Ayrıca, Windows'un kendi kullandığı VRAM'i de azaltmak için arkada açık olan Video Streaming/Player(youtube, media player vs) uygulamalarını kapamayı deneyebilirsiniz. Son olarak da oyunun Exclusive FullScreen açılmasını sağlamak için oyundaki Options menüsünden "Video" tabındaki Display Mode ayarını FullScreen yapabilir veya ilk başta bahsettiğim txt'deki display_mode değerini 2 yapabilirsiniz.
Bu sorun belli bir patch'den sonra mı olmaya başladı? Daha önce oynayabiliyor muydunuz? Şimdiden teşekkürler.

texture_budget 0 texture_quality 2 olarak gözüküyordu 0 aldım ikisini de 0'a aldım display_modu da 2ye aldım kaydettim ancak yine aynı hataları veriyor tekrar txt dosyasını açtığımda eski değerlerine geri dönüyor. Arkada her hangi bir program da çalışmıyor sadece oyunu açmayı deniyorum.
 

Murat Türe

Developer
texture_budget 0 texture_quality 2 olarak gözüküyordu 0 aldım ikisini de 0'a aldım display_modu da 2ye aldım kaydettim ancak yine aynı hataları veriyor tekrar txt dosyasını açtığımda eski değerlerine geri dönüyor. Arkada her hangi bir program da çalışmıyor sadece oyunu açmayı deniyorum.
Configin geri değişmesi ilginçmiş. Oyun açılırken "Safe Mode"'da açılıyım mı diye bir pencere çıkıyor olabilir mi? Bu durumda ona "No" demeniz daha iyi olacaktır. Önceki postumda bahsettiğim değerlere aldıktan sonra No diyerek deneyebilir misiniz?
 
Last edited:

Emre7

Recruit
Config'in değişmesi safe mod yüzündenmiş ancak hayır dediğimde de aynı hataları tekrar alıyorum her hangi bir değişiklik yok.
 

Emre7

Recruit
Yapılacak herhangi bir şey yok mu ? Configde değişiklikleri yaptım. Farklı beta sürümlerini denedim. Oyun dosyalarını doğruladım. Sildim tekrar yükledim. Ekran kartı driverlarını tekrar kurdum. Her seferinde aynı sonuç bi süre beyaz ekran ardından hep aynı hatalar.
 

34cengiz

Recruit
Yapılacak herhangi bir şey yok mu ? Configde değişiklikleri yaptım. Farklı beta sürümlerini denedim. Oyun dosyalarını doğruladım. Sildim tekrar yükledim. Ekran kartı driverlarını tekrar kurdum. Her seferinde aynı sonuç bi süre beyaz ekran ardından hep aynı hatalar.


Hocam umarım sorununu çözebilmişsindir, çözemediysen de mesajımı görebilirsin. Bende "Direct3D 11" hatası alıyordum. Sorunu, oyun dosyalarını bütünleyerek ve ekran kartı sürücüsünü güncelleyerek çözemedim. Sorunun çözümünü şu şekilde yaptım. NVIDIA GeForce Experience'den oyunun optimize edilmemiş olduğunu gördüm ve optimize ettim. Tekrar giriş yaptığımda düzelmiş olduğunu gördüm.Bu sorunu yaşayan herkese yararı olur umarım. İyi oyunlar!
 
Top Bottom