out of static buffer memory

Users who are viewing this thread

Ettore

Veteran
I get this message on CTDs in battle situation.
I am using last 052 History version with M&B Battle Sizer on 50 units
Is this a bug or I need change something in my pc?
It is a pentium IV 2600 with radeon 9800!
 
no no u dont need to change your pc.

it's a problem about your graphic card.ı suppose it's 256 mb.

u just open the configure part and

You may adjust render buffer according to the
## amount of graphics memory you have.
##
## Video RAM : render_buffer_size (recommended)
## 32 14
## 64 16
## 128 20
## 256 24
##

render_buffer_size = 24


do this .
 
Batur Kaan said:
no no u dont need to change your pc.

it's a problem about your graphic card.ý suppose it's 256 mb.

u just open the configure part and

You may adjust render buffer according to the
## amount of graphics memory you have.
##
## Video RAM : render_buffer_size (recommended)
## 32 14
## 64 16
## 128 20
## 256 24
##

render_buffer_size = 24


do this .

:roll: :roll: :roll:

Ettore said:
is a 128
what I have to type with a 128 MB? ( my RAM is 1000 so no problem there I suppose)


under the render bufer size, write a number. Since you are using a battle size changer, keep it low!
 
I use an Nvidia GForce FX 5900XT. It has 128mb. I can't find anywhere in the device manager or in the Nview desktop helper thingy that allows me to change my static buffer vertex memory. I also have this problem and it's a pain in the butt.
 
that's probably not about device.
you must start mount and blade then open configure .
and make render buffer size 20.
 
bbcrackmonkey said:
I use an Nvidia GForce FX 5900XT. It has 128mb. I can't find anywhere in the device manager or in the Nview desktop helper thingy that allows me to change my static buffer vertex memory. I also have this problem and it's a pain in the butt.

hehe, my 5600 FX is 256 MB
 
Back
Top Bottom