No sound

ABBAZABBA

Recruit
Best answers
0
I dont know if this ever got fixed so ill put in my experiance. I had a simmilar problem where with out any notible changes my sound just stopped working.

Step 1. Go too Documents\Mount and Blade II Bannerlord\Game Saves\Native then save all your saved games in a different location for recovery later.

Step 2. Go too Documents\ select the Mount and Blade II Bannerlord\ File and Delete it.

Step 3. Right click the game in steam and select Properties. then under the local files tab at the top of the new window that just opened click verify integrity of game files. This fixed it for me at this point.

Step 4. Return your saved files back were you found them if they dont automaticly show up again.


If that doesn't work try uninstalling the game and following steps 1 and 2 then reinstall it.

You could also check that in your sound options in Mount in blade the right sound device is selected.

Good luck!
 

RyanMan12

Recruit
Best answers
0
first_time = 0

texture_detail = 100

render_buffer_size = 15

max_framerate = 120

start_windowed = 0

use_pixel_shaders = 0

use_vertex_shaders = 1

fake_reflections = 1

show_framerate = 0

use_ondemand_textures = 0

use_ondemand_textures_mt = 1

disable_music = 1

disable_sound = 0

disable_frequency_variation = 0

cheat_mode = 0

enable_blood = 1

enable_edit_mode = 0

force_single_threading = 0

debug_mode = 0

display_width = 1360

display_height = 768

display_bits = 32

antialiasing = 0

sample_quality = 0

alpha2coverage = 0

force_vsync = 0

shadowmap_quality = 1

shader_quality = 2

postfx_dof = 1

postfx_hdr = 0

postfx_autoexp = 1

flora_degrade_distance = 150.0000

flora_lod_detail = 2

use_instancing = 1

use_secure_connection = 0

max_number_of_connections = 16

look_for_server_on_this_machine = 0

music_volume = 0.9552

sound_volume = 0.9171

mouse_sensitivity = 0.8460

invert_mouse = 0

enable_lighting = 1

enable_particles = 1

enable_blood = 1

enable_character_shadows = 1

enable_accurate_shadows = 1

number_of_corpses = 5

grass_density = 100

combat_speed = 4

friend_combat_difficulty = 2

adapter_format = 0

reduce_combat_ai = 0

reduce_campaign_ai = 0

combat_difficulty = 2

display_labels = 1

display_targeting_reticule = 1

display_attack_direction = 0

turn_camera_with_horse_in_first_person = 3

verbose_damage = 0

verbose_shot_difficulty = 0

battle_size = 1.0000

attack_direction_control = 2

defend_direction_control = 1

lance_control = 2

anisotropic_filtering = 1

enable_environment_shadows = 0

verbose_casualties = 0

verbose_experience = 0

realistic_shadows_on_plants = 0

number_of_ragdolls = 5

gamma = 2.2000

character_detail = 1.0000

character_shadow_detail = 0.0000

control_mouse_movement_y_scale = 1.5000

blood_stains = 2

use_winmm_audio = 0

enable_version_check = 1

enable_aspect_ratio_control = 1

ragdoll_effects = 1

auto_gfx_quality = 0
heres the rgl thing
 

RyanMan12

Recruit
Best answers
0
I dont know if this ever got fixed so ill put in my experiance. I had a simmilar problem where with out any notible changes my sound just stopped working.

Step 1. Go too Documents\Mount and Blade II Bannerlord\Game Saves\Native then save all your saved games in a different location for recovery later.

Step 2. Go too Documents\ select the Mount and Blade II Bannerlord\ File and Delete it.

Step 3. Right click the game in steam and select Properties. then under the local files tab at the top of the new window that just opened click verify integrity of game files. This fixed it for me at this point.

Step 4. Return your saved files back were you found them if they dont automaticly show up again.


If that doesn't work try uninstalling the game and following steps 1 and 2 then reinstall it.

You could also check that in your sound options in Mount in blade the right sound device is selected.

Good luck!
with fire and sword?