• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Need More Info No longer receiving notifications for any events and my character's party banner no longer shows up

Users who are viewing this thread

Version number
e1.5.2
Branch
Beta
Modded/unmodded
No, I didn't use any mods.
Summary: Two issues: Issue 1: My banner doesn't show up on the campaign map. So, sometimes when I zoom out I can't really tell which party is mine because it just shows my character on his horse. If I create an Army, there is no army banner with the gold embroidered outline. So, my army is represented by a bunch of characters on their horses. Also, if I zoom out too far, it's hard to tell where my army is. Issue 2: I'm no longer receiving notifications for anything on the right side of the screen. So, after I or another lord take a castle or city, I see the yellow banner in the middle that says X castle was given to X Lord. But I never got the notification to vote on it. I'm not getting notifications that lords are forming armies. I was also besieging a Khuzait city and suddenly the siege comes to an abrupt end. The banner showed up in the middle stating Southern Empire made peace with Khuzaits with majority support. I never got notified of the vote for peace. It just happened. Edit: Also just noticed if I scroll the campaign map over to where my party is no longer on the map, my facial avatar does not show up on the edge of the map to indicate where I am. Which also means I cannot click on my avatar to re-center the map on my party.
How to Reproduce: Open my save file. You'll immediately see I don't have a banner representing my party on the campaign map. Also, Fast forward and wait for a castle or city to be taken. You won't be notified of the vote.
Quest/Settlement Name (if related):
Media (Screenshots & Video): Save file attached at the upload site
Version: e1.5.2
Installed community-made modifications: None
Computer Specs:
OS: Windows 10 Home
GPU: NVIDIA GeForce GTX 1660 Ti
CPU: Intel (R) Core(TM) i7-9750H CPU @ 2.60 GHz 2.59 GHz
RAM: 16 MB (15.9 usable)
Motherboard: ASUSTeK Computer INC. G731GU Version 1.0
Storage Device (HDD/SSD): SSD
 
Last edited:

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hello, can you please go into the gameplay options, scroll down to notifications and check the "Enable Right Side Circle Map Notifications" option. Please let me know if this suggestion helps with the issue.
 
Hello, can you please go into the gameplay options, scroll down to notifications and check the "Enable Right Side Circle Map Notifications" option. Please let me know if this suggestion helps with the issue.
It's fixed. I actually quit the game and restarted my computer. I'm a dummy. FYSA. I was playing my game on e1.5.1. I then switched to 1.5.2 and started back up with the game I was originally playing on 1.5.1. I think that was my issue. After I exited and restarted it began working correctly. Thank you.
 
Hello, can you please go into the gameplay options, scroll down to notifications and check the "Enable Right Side Circle Map Notifications" option. Please let me know if this suggestion helps with the issue.
Looks like I jumped the gun. It worked for my Army Banner only. So, when I create an army, I see my banner. When I'm just all alone in my own party I can't see my banner. And I am still not getting notifications. I'm at war right now and had no clue. I looked for the "Enable Right Side Circle Map Notifications in the gameplay options. There is no option in gameplay options that says that.
 
Top Bottom