Need More Info No game mode launches, game just soft crashes without properly loading character models

Users who are viewing this thread

Version number
Yes, but I removed mods.


1.8.0. No game mode launches. I can select a game mode, for exemple campaign mode. The character creation screen works, then when I have to select the backgrounds, only the initial "parents" model will load. Whenever I select any background, the other models won't load at all. If I go through the menu and launch the campaign, game will just load infinitely load without even crashing.
I get the same result with custom battles.
I tried a clean install and file integrity check. Nothing works. Not even downgrading versions. The game worked fine before. Any idea?
Computer Specs:
OS: W7
GPU: GeForce GTX 1050 Ti
GPU Driver Version: up to date
CPU: Intel Core i5 6600K @ 3.50GHz
RAM: 16gb
Motherboard: ASUSTeK COMPUTER INC. Z170-P D3

Thank you !

MArdA TaleWorlds

Community Support & Localization
Community Support
We are still waiting for a word from IT with a win 7 PC to test this sadly.
Were you able to see the crash uploader tool? If you can upload your crash to us we can check it out. Please don't forget to copy the Crash ID and write it here so that we can find it.
More info about the crash uploader tool can be found here.
Have you checked out these threads about our Crash Checklist and Common Issues and Workarounds? They can help you find a solution as well.
Top Bottom