New site for reporting bugs

Best answers
0
Can someone help me with a problem? Every time I try to play Warband it crashes. I get to the modules pages, you know, the one where you select the mod you play, but every time I click play, it loads and then crashes. Can someone help me with this?
 

matty9

Regular
Best answers
0
yo if this is the bug site does anybody know how to stop a bug where u lose all ur lvls after like 80 days and stop all the merchants stock vanishing. also its quite amusing when ur suddenly related to every lord on the game and i have no idea why it happens it just does on every mod i have. Any ideas?
 

SL61

Recruit
WBWF&SNW
Best answers
0
I can't report a bug because there's a runtime error when I try to log in to the site:

 

The Bowman

Count
M&BWBWF&SNWVC
Best answers
0
Hello, it looks like you did not have any bugs reported for a while. Please take a look to a recent one: http://bugs.taleworlds.com/edit_bug.aspx?id=4114
 

noobgila

Recruit
Best answers
0
Whats up guys,

I have noticed that the HDR lighting is causing a serious issue with the game, as all castles and taverns develop glitches as one plays. These glitches once developed crash the game whenever one enters the particular castle or tavern. I find this very unfortunate as the Lighting really does improve the graphics immensely!
I am running on an:
ati 7770 oc edition
6 gigs ram
2.4 gig core 2 quad
750 hdd

I would appreciate it if The issue would be addressed.
 

Chazshepherd

Regular
Best answers
0
In my game, I have -8 relation with all towns and villages so I can't recruit which makes the game impossible to play. Is there any way to fix this in txt file, tweakmb, cheats, any way to modify all relations?
 

matty9

Regular
Best answers
0
Dusk Voyager said:
It's the bug caused by the corruption of your savegame.
Thanks for clearing that up but is there anyway to get rid of this corruption becasue it happens with every game i start and as you can imagine is very annoying.
Thanks
 

Kuxe

Recruit
WB
Best answers
0
Have been receiving this error for a long time now when trying to submit bugs:

Code:
Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>
Tested on Google Chrome 35.0.1916.153 and Opera 12.16
 

RyuGamer97

Recruit
Best answers
0
Hello everyone buy this game on sale for steam pirate it had played many years and always ran good "pirate" now that I decided to buy this graphic mistake I ever happened to the "pirate" now with the original steam passes me any solution I'm really desepcionado buying the game for this error

please see this pics....

1. http://prntscr.com/41ooz6

2. http://prntscr.com/41ocpv

3. http://prntscr.com/41ohq1

please need fix please!!!!  :cry:
 

Heroes_Witch_King

RyuGamer97 said:
Hello everyone buy this game on sale for steam pirate it had played many years and always ran good "pirate" now that I decided to buy this graphic mistake I ever happened to the "pirate" now with the original steam passes me any solution I'm really desepcionado buying the game for this error
Hello everyone, I bought this game on Steam Sale Weekend, I played this game on pirated servers for many years already, and always could play it normally, now that I've decided to buy the game, I get a graphic issue that never happened to me when I was playing pirated version of the game. I have the original steam serial keys, and I desperately need a solution for this error I have now that I bought the game.

Ok, now that we cleared that out, post some more screens please, and explain in detail what issue you have, so that we might be able to help you.
*Note* Play on lower graphics, maybe it might help you.
 

Nicho

Recruit
Best answers
0
Hey! I have downloaded a few mods, and just one of them works. All the others crash when I come to the loading screen. It always says RGL ERROR and that it is "unable to open the file: (an example from when I tried to play the mod The sword and the axe) CommonRes/mb_mp_objects_a.brf", or it is unable to open a texture. What can I do to fix this?
 

josebotellon

Recruit
Best answers
0
Hello, i have a terrible problem with the launcher. I have purchased Warband a few days ago, so they gave me a 4x4 key code. When I launch the Deluge shortcut it says something of entering my key code or continuing playing in trial mode, but when i put the code and press on the Activate button, it says "Activation Denied". I need help please, and quickly
 

Svensson

Recruit
M&BWBWF&S
Best answers
0
The new site does not work, also I and many others have been getting a script error after raiding villages, after I and the others raid a village we all get about 3 page worth of script errors followed by all the text disappearing, this includes kill text, xp txt, gamesave txt, and more. I do not know about other people but I have tried uninstalling it and reinstalling as well as starting new games, the error is always there though.
 

ehabasali

Recruit
Best answers
0
josebotellon said:
Hello, i have a terrible problem with the launcher. I have purchased Warband a few days ago, so they gave me a 4x4 key code. When I launch the Deluge shortcut it says something of entering my key code or continuing playing in trial mode, but when i put the code and press on the Activate button, it says "Activation Denied". I need help please, and quickly
 

spartan506

Recruit
Best answers
0
All I get is this when trying to log on

Server Error in '/' Application.

Unable to connect to any of the specified MySQL hosts.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: MySql.Data.MySqlClient.MySqlException: Unable to connect to any of the specified MySQL hosts.

Source Error:


Line 139:        }
Line 140:
Line 141:        bool authenticated = btnet.Authenticate.check_password(user.Value, pw.Value);
Line 142:
Line 143:        if (authenticated)

Source File: c:\inetpub\wwwroot\BTNet\default.aspx    Line: 141

Stack Trace:


[MySqlException (0x80004005): Unable to connect to any of the specified MySQL hosts.]
  MySql.Data.MySqlClient.NativeDriver.Open() +1531
  MySql.Data.MySqlClient.Driver.Create(MySqlConnectionStringBuilder settings) +62
  MySql.Data.MySqlClient.MySqlPool.GetPooledConnection() +222
  MySql.Data.MySqlClient.MySqlPool.TryToGetDriver() +186
  MySql.Data.MySqlClient.MySqlPool.GetConnection() +120
  MySql.Data.MySqlClient.MySqlConnection.Open() +1196
  btnet.Authenticate.check_password(String username, String password) +233
  ASP.default_aspx.on_logon() in c:\inetpub\wwwroot\BTNet\default.aspx:141
  ASP.default_aspx.Page_Load(Object sender, EventArgs e) in c:\inetpub\wwwroot\BTNet\default.aspx:123
  System.Web.Util.CalliHelper.EventArgFunctionCaller(IntPtr fp, Object o, Object t, EventArgs e) +25
  System.Web.Util.CalliEventHandlerDelegateProxy.Callback(Object sender, EventArgs e) +42
  System.Web.UI.Control.OnLoad(EventArgs e) +132
  System.Web.UI.Control.LoadRecursive() +66
  System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +2428

Version Information: Microsoft .NET Framework Version:2.0.50727.5485; ASP.NET Version:2.0.50727.5483
 

JonatasA

Recruit
Best answers
0
I just received this error, when I loaded my save now http://imgur.com/a/WmNOc, I did exactly as it follows, after taking the castle I saved and closed the game yesterday, then today I loaded it went to one of the lords who helped me and told him that I support myself for the castle and that I didn't need he anymore and that he was free to stop following me, then I went to the lord in the screenshot, and asked if he had any quests to give to me and then this error occurred.
I'm playing on realistic so this is the only save that I have  :shock: :facepalm:, I made a backup of it because when I leave this conversation the game is going to autosave. So what do I do?