New site for reporting bugs

ked1215

Recruit
Best answers
0
Everytime i start warband i see the opening cinematic but then it just crashes i can get in for a sec then it crashes how do i fix
 

Warlord007

Recruit
Best answers
0
I've been having a graphics issue.  The helmets and torsos of most of the "big" characters (all but the regular soldiers) are nearly transparent.  It's not a huge deal, but it's a detail that's starting to really annoy me.  Does anyone have an answer.
 

Fearix

Recruit
Best answers
0
sometimes when i try to join a server it says that i have to update my warband from 1.152 to 9.328 but i looked everywhere and didn't find any version 9.328
 

Astat95

Recruit
M&B
Best answers
0
Hello!
I have a small issue with new achievments for M&B Warband on steam:Lady of the Lake and Man Handler.When i bought Great Sword and gave it to companion nothing happened. Also after taking in prison enemy lords and selling them did nothing.
Am I doing something wrong or those achievments are bugged?
 

MANIDEC

Recruit
Best answers
0
i have 99 right to rule with 17+ lords still other kings do not recognizing me as king by omitting any title. :???:
 

milan90

Recruit
Best answers
0
I was playing Mount and blade warband yesterday everything went normally but i had litle crash,i started game again and it worked fine with no problems as before.But today when i wanted to play mount and blade again i saw that all my new save games are missing i have all old save games there but the new are gone.I was saving games like overwriting existing ones.And all the games that i have overwriting are now back and new like never existed.I only play with 1 mod native and save games are in my documents where they should be.And i am not missing just saves from that day i miss alot save before that day with crash  happened

Pls help
 

chuckdachicken

Recruit
Best answers
0
I downloaded the Floris DLC for Warband. i installed it successfully, but when i open up mount & blade Warband, then clicking the modules list, Floris was not there. what do i need to do or am doing wrong?
 

RobTheFella

Recruit
Best answers
0
hello, i dont know if this is the right place to say this but basically i just logged on to warband and all my save games had been wiped (both from the native and Diplomacy mod.) i have been playing quite a long time and this has never happened before. just out of interest is there anything i can do to either prevent this from happening again, or even better recover them. thanks
 

Refixul

Recruit
Best answers
0
http://bugs.taleworlds.com/default.aspx

I'm sorry, but this site is really ****ty!

ALL CAPITAL LETTERS

Just First Capital Letter

no capital letter at all

Nothing! I just can't log in......
 

Dusk Voyager

Count
Best answers
0
Not likely in your case (you're both very new), but it's ridiculous that it only accepts people's original username and passwords.
 

calradiaking

Recruit
Best answers
0
Since i cannot log in, i was just wondering if there is any news on the bug with defeating kingdoms. Veagirs have no more fiefs, Yaroglek is just outside my castle (i started my own kingdom). His lords (6 left) spawn every now and then, but it's been about 100 game days since they had any control over a fief, or besieged anything.

Is there an update coming or a way around it?

Ps: i have been playing this game since 2008, so am fully aware of game mechanics etc.
 

fede2411

Recruit
WB
Best answers
0
can someone hepl me . i had m & b warband in my old pc but it broke . i have my last savegame backup and mysave game files but i dont know how to pass it to my new pc (dammn windows 8 soo complicated). when i try the game crashes
 

calradiaking

Recruit
Best answers
0
Hi fede

I believe after you installed the game and updated it to the newest version you need to place the save game file into the correct folder. This folder is saved separate from your M&B warband game folder. the default is it is placed in the My documents folder, then the m&B savegames. Just place it in the correct MOD/vanilla folder else it might not work.

That should do it.

 

Nellator

Banned
Best answers
0
Hello my friends. I hope that forum is alive and someone will help me.
When i have installed A Clash Of Kings module on Mount and Blade Warband, i have the following mistage after i press Play: get_object failed for texture: cozur_snowy_grass_what
 

dippindots326

Every time after I log in there is a runtime error, no matter what browser or device I use.
 

Khalid ibn Walid

Sergeant Knight at Arms
WB
Best answers
0
I have been having random crashes-and-shutdowns with 1.157.

I can't log in to the bugs report site with my regular forum credentials.

It just reports "Runtime error" "Server Error in '/' Application" when I enter name and password.

Any suggestions?
 

Domsku

Recruit
Best answers
0
Khalid ibn Walid said:
I have been having random crashes-and-shutdowns with 1.157.

I can't log in to the bugs report site with my regular forum credentials.

It just reports "Runtime error" "Server Error in '/' Application" when I enter name and password.

Any suggestions?
Same thing with crashes. I have no idea what has changed if anything, but I keep crashing randomly when I transition from the overworld into a dialog screen, whether it's talking to a lord or a party member is irrelevant. I've tried all of these tips and tricks: reinstall the game, degraded my version, downloaded standalone from Taleworld's site and played that instead of Steam's version, fiddled around with different options, changed notepad information (turning disable_moveable_flag_optimization to 1), allocating more ram to the game when it's running, but that was pointless since it already has access to 4 gigs of it, and running the game in Direct x7 and Direct x9 didn't affect it either. It doesn't matter if I play the native or a mod; I crash randomly when I initiate dialog. But this only happens when I initiate it from the overworld, it doesn't happen anywhere else e.g. inside a tavern or a lord's hall.