Native hariç temel bileşenler deaktif oldu

Currently viewing this thread:

Oyun Versiyonu {Örn: e1.5.0]
e1.5.2
Oyun Sürümü
Beta Sürüm
Mod kullanımı
Evet, mod kullandım.

Muratbeyy

Veteran


Nasıl başardığımı bilmiyorum. Bu hata meydana geldikten sonra önce doğrulama yaptım düzelmedi. Sonra oyunu silip yeniden yükledim yine böyle. Oyun açılıyor ama sadece exit ve options var.

Edit: Biri yardım etsin ne yaptıysam düzelmedi bir türlü.
 
Last edited:


Nasıl başardığımı bilmiyorum. Bu hata meydana geldikten sonra önce doğrulama yaptım düzelmedi. Sonra oyunu silip yeniden yükledim yine böyle. Oyun açılıyor ama sadece exit ve options var.

Edit: Biri yardım etsin ne yaptıysam düzelmedi bir türlü.
Beyim tamam, ben de oyunu modsuz oynamayı savunanlardanım ama sen de biraz abartmışsın. Native hariç diğer her şeyi deaktive etmek nedir
 

Muratbeyy

Veteran
Beyim tamam, ben de oyunu modsuz oynamayı savunanlardanım ama sen de biraz abartmışsın. Native hariç diğer her şeyi deaktive etmek nedir
27 adet mod kullanıyorum :smile: Yüzümü güldürdünüz teşekkür ederim.

Edit: Saydım 36 çıktı. Bunlar bekleyince artıyor sanırım.
 
Beyler bu bende de oldu. Dosyaları doğruladım çözülmedi en son düzeltmek adına şu adımları yaptım bende düzeldi.

C:\Users\HP\Documents\Mount and Blade II Bannerlord\Configs içinde yer alan bütün verileri "Bannerlord Config ve Engine Config" olanlar hariç diğerlerini silin, ve oyunun dosyalarını yeniden doğrulayın, umarım çözülür. Bu bana dün oldu. Mod yaptığımdan dolayı bir kaç şeyi test ederken bu hatayı aldım.
 
Top Bottom