• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Mp sürüm uyuşmazlıgı

Users who are viewing this thread

Ar-Pharazon

Recruit
şuanda oyuna girmek için 1.5.10 istiyor ama betalarda 1.5.9 gözüküyor 1.5.1 in üstüne 1.5.10 dan mı girmem gerekiyor ?
 
Top Bottom