Mount&Blade-kysymykset sekä muu tilpehööri

Currently viewing this thread:

Da_mambo

Recruit
Best answers
0
Ongelmana m&b warbandissä ja sen modeissa on ilmentynyt alhainen fps.... 
Eli kone on pelikannettava jossa on gtx 765m näytönohjain jonka todellakin pitäisi pyörittää peliä hyvin.

Pelissä siis alhainen fps varsinkin napoleonic warsissa. Ja peli kaatuilee isommissa kahakoissa.
Koneen lämmöt pysyvät kuitenkin alhaisena ettei mitään rasitusta ainakaan ole.

Voiko ongelma johtua näytönohjaimen ajurien päivityksestä ( olen lukenut että tämmöisestä voi johtua ) tai jotenkin pelistä jota kyllä epäilen koska toimii steamin kautta olen kokeillut uudelleen lataamista.

Esim. kone pyöritää rome total war 2:sta hyvin ja se peli painii kuitenkin ihan eri sarjassa.

Toivottavasti jollain olisi jokin selitys tälle.
 

Jhessail

Panzervixen
Master Knight
Best answers
0
Jos aikaisemmin toimi mainiosti ja nyt ei enää, mutta lämmöt ovat normaalit ja muut pelit toimivat ilman huomattavaa eroa, on syy siis nimenomaan Warbandissa. Kokeile eri resoluutioita, ja asetuksia - esim ota anti-aliasing pois päältä - jos vaikka olisi vaikutusta. Olisi aika outoa jos uudet ajurit hidastaisivat vain Warbandin toimintaa.
 

Mussoler

Recruit
Best answers
0
Auttakaa nyt perkeles.
Yritän avata warbandia uudella koneellani(pyörii kaikki pelit jne) ja loading screen jäätyy Processing ini filen kohdalle. Tai siis se menee ihan naurettavat hitaasti. Luovutin 40min jälkeen. Tuolla virallisella puolella oli aiheesta topicci kyllä mutta sieltä ei vastausta herunut.
E. Oon pelannu vuosia Mnb:tä ja ekaa kertaa tällaiseen ongelmaan törmään.
 

ryozu

Baron
Best answers
0
Koita poistaa asetus-tiedostot windows\users\[käyttäjänimi]\appdata\roaming\mount&blade warband hakemistosta. ini-tiedostot ja perf.dat ainakin.

EDIT: Jos ei auta, poista ne tiedostot, poista peli, ja asenna uudelleen.
 

Mussoler

Recruit
Best answers
0
ryozu said:
Koita poistaa asetus-tiedostot windows\users\[käyttäjänimi]\appdata\roaming\mount&blade warband hakemistosta. ini-tiedostot ja perf.dat ainakin.

EDIT: Jos ei auta, poista ne tiedostot, poista peli, ja asenna uudelleen.
Joo sain jo toimimaan ku poistin ja asensin uudestaan. Kiitos kuitenkin. :smile: