Mount and Blade Warband/Napoleonic wars not working properly.

Users who are viewing this thread

Well, past few days I've been playing Medieval 2 Total war, and when I came back to play a regiment event on ''Internet'' with no filters on it shows only 12 servers.

Then, when I join one of the ''Favourites'' it comes up with ''Incorrect Authorization key''. It does this with both Napoleonic wars and Native.

I have tried restarting my router, restarting my computer, and changing the use_secure_connection = 0 as I was told on the teamspeak.

I have both legit versions of Napoleonic wars and Native, and I recently changed my computer, but that was about one-two weeks ago and since I downloaded it from then it was fine. This began two days ago.

I'd like to know whats up and how I can fix this.
Here is the screenshots of the servers that show and the error message:


These are the servers that show up, I try refreshing and it comes up with the same.


And the error message...., taking in mind it only does this for favourites. The servers that show on the first screenshot work.
After some help from a friend it worked, simply just went to Windows Firewall and added mount and blade warband to the programs, then allowed it! :grin:
Top Bottom