Unresolved Mount and Blade is running in task manager but game wont start

Currently viewing this thread:

Hi I have tried uninstalling the game as well as a clean install and going as far as deleting steam itself and all files for it on my pc and reinstalling the game will start and say it is running in my steam and task manager but i cannot play or access the game in anyway i can only end the task though manager but cant close it any other way. I have restarted my Pc and made sure all files involving the game have been removed before reinstallation and still cant start it

MArdA TaleWorlds

Community Support
We are aware that some users are experiencing an issue when trying to launch the game. While there are some workarounds that have worked for other users that have experienced this issue, there isn't a definitive solution to this. You can find these workarounds below:

-Unsubscribing from Steam Workshop Modifications:
Unsubscribing from any mods you have installed through the Steam Workshop and deleting them from the Workshop mod installation folder can solve the issue. The Workshop mod installation folder can be found in:
Steam > steamapps > workshop > content > 48700

-Removing Third Party Applications:
Some of the third-party applications might be blocking the game from launching, in particular, security software. You should add the game .exe to the white list of any security software you are using, and close any unnecessary programs before trying to launch the game.

-Clean Install:
The clean install is removing every single game related file from your computer and installing the game again. If any of the game files changed somehow they could possibly be preventing the game from launching. To do that:
Uninstall the game. You can do that by right clicking the game on Steam Library and selecting Delete Local Content.
Delete all folders related to the game that remains after the uninstallation. The folders that might have files inside:
  • My Documents > Mount&Blade Warband & Mount&Blade Warband Savegames folders.
  • If you have used Steam Workshop to install modifications, Steam > steamapps > workshop > content > 48700 folder.
  • If you have manually installed modifications, Modules folder inside game install directory.
  • AppData folder C:\Users\your-username\AppData\Roaming\Mount&Blade Warband
Note: You'll need to allow Windows to display hidden folders and files to see the AppData folder and its contents.
At this stage, everything related to the game on your computer is deleted. Now you can re-install the game and try launching the game again.

Unfortunately, we are unable to reproduce this issue in the office so we aren't entirely sure what is causing it. We will keep trying to work on a solution, however, for now, we can't make any promises.

Thanks for your understanding.
Top Bottom