Module Mismatch

Users who are viewing this thread

Duffir

Recruit
After about a year of absence from the game, I can not load my old saved games. The latest of these saves is from e1.6.4. I have tried reverting my game back to e1.7.0 to save and reload but it crashes every time, same with e1.7.1.

Is there any work-around so that I am able to reload my previous saves without having to create a new campaign? I'm sure many people have had this issue and refuse to restart 50+ hour campaigns, but I have not found any solutions.

Please help
 
Sorry Duffir. There might be a workaround somewhere on these forums but I doubt it will be satisfactory.

That's the risk with Early Access. But the game has also progressed massively. I can honestly recommend starting on the latest, released version and kicking off with a new playthrough. Lot of new additions.
 
Top Bottom