Users who are viewing this thread

Version number
1.6.2
Branch
Beta
Modded/unmodded
Modded
Hey I don't know if this is an Isolated thing but it's really getting annoying.
For the last two patches I have been unable to use any model viewer other than the one in resource browser as it immediately causes the editor to freeze and then crash. I have tried uninstalling and reinstalling the editor on multiple occasions. and in the most recent Beta patch of 1.6.2 I can't seem to import any new meshes, they appear in the import list but the editor will not import them at all.

If you can help at all that would be fantastic.

My laptop has these specs:
  • Intel Core i7 10750H processor
  • Hex core processor
  • 2.6GHz processor speed with a burst speed of 5GHz
  • 16GB RAM DDR4
  • NVIDIA RTX 30 Series RTX 3060 graphics card with 6GB RAM GDDR6
 
F9xHc6N.png
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 
I can get more footage of the various other ones if needs be but this happens on any other model view.
In 1.6.2 the resource browser was also crashing for me. The recording is in 1.6.3
 
Did you fix the issue or did I misunderstand you here?
well yes and no.
Before 1.6.2 we could import meshes into the editor without a containing folder. However since then we now need a containing folder for the various items as I said earlier on
PRQuBOv.png

It flashes this when it fails the import
Just figured out the import. So I now need a folder in 1.6.2 whereas before I didn't will remember this
 
Top Bottom