Resolved Model & Animation Viewer Model Viewer crashes when zooming in on Human Entity

Currently viewing this thread:

Version number
e1.5.9
Branch
Main
Modded/unmodded
Unmodded

TimuR Khan

Recruit
How the crash happens:

Open Model viewer. Add a new entity: Human. Zoom in to a specific length and it crashes. Look at GIF i posted.
Weird thing is i can still look around, add stuff, change animations while i have the model in, but as soon as i zoom in it crashes.
If I add a mesh instead of Human it does not crash when zooming in.

Version is on Main Branch 1.5.9
Unmodded

 

Terco_Viejo

Spanish Gifquisition
Grandmaster Knight
The same thing happens to me... weird.

After the update (tools and game in 1.5.9) numerous crashes when opening the model viewer and when trying to access my meshes and materials folders. The start menu tile (ground_plane) blinks weirdly... I have verified game and tools and nothing... it keeps crashing.

 
Last edited:

Murat Türe

Developer
We could not replicate the issue. Can you try verifying both the game and the modding toolkit? Thanks in advance.
 

Terco_Viejo

Spanish Gifquisition
Grandmaster Knight
We could not replicate the issue. Can you try verifying both the game and the modding toolkit? Thanks in advance.
Personally, I have validated both the game and the tools files twice. Still, in my case the problem persists. I also tried deleting the shaders folder in C:\ProgramData\Mount and Blade II Bannerlord\Shaders but nothing....
 
Last edited:
Top Bottom