Need More Info Model & Animation Viewer Model Viewer Crashes Toolkit

Users who are viewing this thread

Version number
e1.5.2
Branch
Main
When starting up the toolkit, everything works fine until I open up the model viewer window. The toolkit freezes and doesn't respond. After a while, it simply crashes. No matter what I do, the model viewer crashes the toolkit even if the only module selected in the launcher are the native modules. I tried verifying the integrity of game and tool files, and I also reinstalled both the game and tool kit, but the model viewer still crashes the toolkit.


Computer Specs
:
OS: Windows 10 Home
GPU: Nvidia RTX 2070
GPU Driver Version: 456.71
CPU:Intel Core i7-9750H 2.60 GHz
RAM: 16GB
Motherboard: ROG Strix G731GW_G731GW
Storage Device (HDD/SSD): Intel SSDPEKNW010T8
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the developers for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Were you able yo use the crash uploader after the crashes? It is nearly impossible for us to reproduce most of the editor crashes. With an uploaded dump file of the crash we can debug the issue.
 

Willemsen

Recruit
Bumping Post. I am running into the same issue. When I open the model viewer, I get the UI but in the view screen its all black. The whole program becomes non responsive in the task menu. I then have to end the program in the task manager to close it. This sometimes happens when I open other 3d viewers like when you double click on any .fbx file. (most of the time this does not happen. Ive tried doing a clean reinstall of both the game and the Modd tools. This is will the viewer on the meshes in the resource finder but not the model viewer.

I havent used this tool before, but recently I also found that in the vanilla game, when I go to make a character, after the clan selection. The left side of the menu does janky stuff like stay on the culture picture. If i press back and click my culture again, it seems to work fine. I dont know if the two is related but both happen even after a clean reinstall.

I can provide pictures after my 24 hour freeze on making a new account.

specs:
Operating System: Windows 10 Home 64-bit (10.0, Build 19041) (19041.vb_release.191206-1406)
System Manufacturer: Micro-Star International Co., Ltd.
BIOS: H.10 (type: UEFI)
Processor: AMD Ryzen 5 3600 6-Core Processor (12 CPUs), ~3.6GHz
Memory: 32768MB RAM
Available OS Memory: 32718MB RAM
DirectX Version: DirectX 12
DirectX Database Version: 1.0.8
 
Top Bottom