Need More Info Mod Tools crash when trying to view "model viewer"

Users who are viewing this thread

Version number
1.5.8
Branch
Main
Modded/unmodded
No, I didn't use any mods.

bestmods168

Sergeant
Summary: Model viewer has been crashing since 1.5.7 update. I've tried verifying integrity of files. I've tried fresh reinstallation. Update those redistribution thingies. I even have two copies of bannerlord on two different computers, two different steam accounts. Both same thing. The second copy of bannerlord is installed on a brand new computer. Same thing. Model viewer crashing. Cannot send a report as either the report doesn't show up or is unable to send report. I've tried 1.5.7 through 1.5.9 game versions and the mod tools that corresponds to the game version. Even tried beta version as well. Both pcs have lots of memory left.

Computer 1
intel i7 7700k
nvidia 1080ti
16gb ram
500 ssd

Computer 2
  • Intel Core i9 10900KF 3.7GHz Processor
  • NVIDIA RTX 3080 10GB GDDR6X
  • 32GB DDR4-3600 RAM
  • 1TB SSD



How to Reproduce:
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS:
GPU:
GPU Driver Version:
CPU:
RAM:
Motherboard:
Storage Device (HDD/SSD):
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Were you able to see the crash uploader tool? If you can upload your crash to us we can check it out. Please don't forget to copy the Crash ID and write it here so that we can find it.
More info about the crash uploader tool can be found here.
Have you checked out these threads about our Crash Checklist and Common Issues and Workarounds? They can help you find a solution as well.
 

bestmods168

Sergeant
-crash uploader is not popping up
-all dependencies are up to date and/or reinstalled just in case
-crash checklist and common issues have been checked and performed
-Model viewer crashing is a known issues among the community. A lot of people are experiencing this.

*edit
-mod tools worked fine on 1.5.6.
 
Top Bottom