Mod per WB e WFS

Currently Viewing (Users: 0, Guests: 1)

Philippov

Recruit
Best answers
0
Quali sono i mod che viaggiano con l'ultima patch?
Io ho scaricato empire of faith e Blue Blood ma ambedue mi danno errore.
Non sono alla 1.151?

Grazie
 

JabdiMelborn

ciauz^^
Section Moderator
M&BWBWF&SNWVC
Best answers
0
Philippov said:
Quali sono i mod che viaggiano con l'ultima patch?
Io ho scaricato empire of faith e Blue Blood ma ambedue mi danno errore.
Non sono alla 1.151?

Grazie
...L'ultima versione di wFaS e' la 1.143 e qui trovi una discussione riguardo le mod uscite o in lavorazione:...
http://forums.taleworlds.com/index.php/topic,168818.0.html

...per le mod di Warband c'e' una sezione apposita...

ciauz^^,
Jab