Need More Info Misc issues (1.6 BETA)

Users who are viewing this thread

Version number
1.6
Branch
Beta
Modded/unmodded
No, I didn't use any mods.

Evil_eroc

Recruit
Ive got a few bugs and things id like to report. a few things to keep in mind, this is a save that was loaded from 1.5 to the beta, and i made a faction through the bannerlord quest, but got board so i left it as soon as i loaded it into 1.6

1)
Summary: i dont know if this is actually affecting the game or just a chat box visual glitch but periodically the aserai will make peace with basically everyone like 8 times in a row and its every few days.

How to Reproduce: Unknown

Media:



2)
Summary: The new ability to discard weapons and armours to give your troops exp is miscalculating. if you use ctrl or shift to move groups of items it only add the exp as if you had moved 1 i.e. if i move 50 items worth 75 exp using ctrl it only adds 75 exp instead of 3,750 exp. this is annoying because if have to move all 200+ cloth shirts 1 at a time, however i have found that this can be used to give infinite exp. by moving all of them 1 at a time then using ctrl to give them back to me it adds the exp for all of them then take the exp for 1 when i give it back to me.

How to Recreate: open your inventory and discard a stack of weapons or armor then take it back (both using ctrl) then add them 1 at a time and see the difference.

3)
Summary: when i moved my save file from 1.5 to 1.6 i was the ruler of my own faction. when i left the faction they kept my flag as the faction banner (normal). then when i joined the Vlandians as a vassal my flag didnt change colors to match the Vlandian standard, so now all of my towns and castles have a off colored flag ive tried changing my banner and all that does it alter the new factions banner too. basically the faction banner is still attached to my clan

How to Recreate: create your own faction leave it and join another faction (it may have something to do with moving the save from 1.5 to beta idk)

Media:

4)
Summary: This is some sort of speed glitch i have no clue what happened or how to recreate, just gotta be lucky ig

Media:

5)
Summary: this is just a visual glitch it didnt have any impact in game, but its strange.

How to Recreate: not positive but all i did was marry someone while i have nephews

Media:

6)
Summary: Towns are not getting rid of prisoners idk if thats normal or not but when my town has 4k prisoners something seems off

How to Recreate: drop a ton of prisoners into a town and wait.

Media:






Computer Specs:
OS: Windows 10
GPU: Intel IRISx
GPU Driver Version:
CPU: Intel i7-1165G7
RAM:16Gb
Motherboard:
Storage Device (HDD/SSD): SSD
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Thanks for reporting. Number 1,2 and 5 are solved and will be pushed to the game in future updates. The number 3 is under works. The number 4 is a really rare thing to reproduce. We need a save file for number 6 to examine the issue.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Do you have a save file of session that you experienced this issue? With your save file, we can reproduce the issue much easier and faster. For more information regarding how to send us your save files, you can check this thread out. You can find your save file here:
C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves

You can send your save files to us via upload.taleworlds.com site. Please write your username and this threads URL into the description box so that we can find it easier. Thanks for reporting and sorry for any inconvenience!
Sorry forgot the add this bit.
 
Top Bottom