Microsoft visual C++ Error

Users who are viewing this thread


Hello guys,

I had this error 5 times now and everytime I lose a part of my game.. I mean I play but I don't save the game every second so..

I was fighting this war against kergit kanate and they had 700 men I brought that to 220 and then I got this error (5th time)


So I don't have any idea what this means/ what I should do...

So if anyone could please help me it would be very much appreciated.

Thanks in advance

P.S. Does the M&B Battle Sizer still work? Since I want bigger battles then these

This may be the same error I am having. I get an identical error screen in Win7 after hitting CTRL-ALT-DEL for the Task Manager when the game freezes.

- Where? : This appears to manifest during sieges in particular, though I have not done a pitched battle with large enough numbers to test that, and usually when there are sufficient numbers of enemies that more than 1 wave is needed to resolve the battle.

- When? : The game usually seems to freeze just when the FINAL wave of enemies is spawning in. On a couple of occasions, I have seen 2 or 3 previous waves spawn, but the last causes the crash.

- How often? : I have replicated the problem 12 times between the two distinct sieges. Each time, it occurs as the final wave spawns. Should I die before it does, and fight the final wave on the next try with no further waves to spawn in, the problem does not emerge.

What actions have I taken?
1.) I have reinstalled the game. I reinstalled after the 7th attempt during the first siege, and have replicated the issue during a different siege 5 times more on the fresh install.
2.) I have tried turning "load textures on demand" and "instancing" on and off. No change.
3.) I have tried altering and reducing all graphical settings. No change.
4.) I have ensured an up to date copy, and verified Game Cache Integrity through Steam.
5.) I have installed the latest video drivers for my GPU setup.
6.) I have changed the battle size number to 150, 100, and 50. No change.

My system specifications:
Windows 7 (64bit edition)
Intel Core i7 920 - 3.8Ghz
Ram - 6Gb
2x - Radeon HD 5970 in Quad-Xfire
Creative SB Xfi Ti - Fata1ty Pro sound card

Any help would be appreciated.
Uncheck "Load Textures on Demand" - helped a lot of people. It did not cause me to crash, but extreme stutter.
I'm getting this error too, when saving, quite often...I'm sorry for noob question, but where do I find "load textures on demand"?
thanks :smile:

edit: oh, I are talking about Warband, aren't you...well I get this error on 1.011 :sad: there is no option like "load textures on demand" there, is it?
Nope, there is not.

What have you tried to solve it? Redownloading+reinstalling?
I had MaB 1.011 with Europe 1200 mod and Graphical Enhancement 2.5. It is highly possible that one of the mods causes the problems, so I reinstalled MaB and installed only the Europe 1200 mod...but I am still getting these messages. I don't know if there is similar problem in Native, I never played it on this machine, but I played Native on my old PC (where I installed from the same download and had no problems).

My PC is Intel i5 with 4GB ram and Radeon HD5770. I'm using Windows 7.

So it can be the mod or my operating system, or whatever...I also asked in the mod's section, they said it could be corrupted game or save...which would mean that I would have to start all over, which is a bit worse than death :grin:
Ok, I am going to re-post this as a separate issue.

My problem has nothing to do with crashes during saves, crashes due to installed mods, or having "load textures on demand" checked. It is a freezing issue, not a crash issue. I have only gotten the Visual C++ error a couple of times. It usually just freezes.

Ill start another topic that states the problem more clearly.
Top Bottom