• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

In Progress Scene Editor Mesh Blending is on by default for all non summer seasons for each layer

Users who are viewing this thread

Version number
1.6.3
Branch
Main
Modded/unmodded
Modded
It seems that at some point in recent versions a new bug has appeared where the mesh blend setting is turned on by default in every seasons except summer for all layers except default (which cant do mesh blending anyway).
Normally the mesh blending option will turn on or off by default in each season depending if its on or off in summer, but now it seems that the option is on by default regardless of if its on or off on the summer settings for the layer.
Not a big issue, but just a new minor inconvenience which has cropped up, considering that mesh blending has had issues in the past (and still does on occasion) with making layers turn completely blue, I figured this could lead to other problems with scenes in non summer seasons if a invalid layer has mesh blending forced on, even if the option is literally impossible to turn on or off manually.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 
Top Bottom