Malware or Windows, what is happening?

Currently viewing this thread:

I was making room for video on my SSD but somehow either deleted something or perhaps got some malware when I was downloading free video editing stuff. My pc starts to "think" when i right click a video or picture and it takes several seconds if not a minute or more before its back to normal.

"Not responding"

I tried remedy the problem but I have no clue what is creating it.
 
Malwarebytes found "PUP.Optional.InstallCore ",

When I play Bannerlord, I close down everything otherwise my pc dont seem to handle it. And I forgot to put back malwarebytes before downloading the free stuff.

Downloaded:
GIMP
Shotcut
Krita
PotPlayer
GOMPlayer
VLC
LGHub
MSI Afterburner

and the mod app Vortex

Deleted:
Apple Computer, I dont know what or why it was on my PC with Windows 10. I have forgotten if its something I downloaded but it took up 70GB or something
 

Adorno

Bedroom Assassin
Archduke
WBNWM&BVC
PUP just means Potentially Unwanted Program, and not in itself the problem. But it's disconcerting.

Why even have both VLC, PotPlayer and GOMPlayer? VLC should be enough unless you have some obscure files you can't play.
Anyway, I searched LGHub because I don't know it. It seems others have had issues with high CPU usage and unwanted 'traffic'.



I don't see the other programs as problematic (but don't know Vortex). Unless you downloaded from dubious sites. Always go straight to the developer's website when possible.
 

eddiemccandless

Knight at Arms
WBNWVC
@Warbandit Bannerlordie , something that I would try is open the task manager, go to the Performance tab and click at the button where it says "Open Resource Monitor". Then dock that to the left half of your screen and dock an explorer window to the right, where you have pictures/files that you right click on to reproduce your issue. It might give you some insight into what is running in the background while you do that.
 
Thanks all. Will try see if it shows up on task manager performance.

I downloaded LGHub because after having removed "Apple Computer" from my harddisk, then my left and right mouse buttons stopped working. And reinstalling the windows drivers didn't help. Working only with TAB key, I just tried find some kind of update from logitech for my logitech g502 mouse. When i dl and installed the LGHub my mouse worked again.

Edit: I can only see the windows explorer "not responding" nothing else jumps up and takes resources.
 
Top Bottom