Resolved Main Menu Only Has: "Options", "Credits", "Endgame" I cannot play the game at all.

Users who are viewing this thread

skanight1017

Recruit
How to Reproduce: Launch Game... Main Menu only has three choices... and none of them are to play the game.
Quest/Settlement Name (if related): N/A
Media/Screenshots: https://ibb.co/kMJWXcK
Version:
1.4.1
Installed community-made modifications: None
Computer Specs:
OS: Win 10
GPU: GTX 980ti
CPU: I-7 9700k
RAM: G.SKILL Ripjaws V Series 32GB (2 x 16GB) 288-Pin DDR4 SDRAM DDR4 3600 (PC4 28800)
Motherboard: Asus ROG STRIX z390-E Gaming
Storage Device WD Blue 500g SSD
 
Last edited:

skanight1017

Recruit
The game isn't crashing, just no option to actually play the game?
I have tried verifying files through Steam... same result.

I have also tried uninstalling and reinstalling the game.. same result.

I haven't seen anyone else with this issue in the forums.

I have played for 135 hours, and would really like to continue. It has been a really enjoyable experience.

Thanks.
 

skanight1017

Recruit
Does no one else have this issue? I cannot find any other thread with this issue. I have no crash and therefore no crash files to upload.

I am really desperate to play the game.
 

Lkoinw

Recruit
Hello,

I think your modules (Sandbox, Storymode, ...) are not loaded correctly. I managed to reproduce your issue by loading only the Native module.
How do you launch the game ? If you use Steam, please check the launching options.
 

skanight1017

Recruit
Thanks for the reply! I really appreciate the help.

I use steam and just hit the launch game button.

How would I check the launching options?

Thanks again.
 

Lkoinw

Recruit
In your Steam library, right click on Bannerlord -> Properties -> Set Launch Options
It should be empty.

When you hit the launch button, does it start the game directly or does it start the game launcher ?
If it starts the game launcher, can you check if you see the base game modules (from Native to StoryMode) like this :
xzcXwRV.png
 

skanight1017

Recruit
Hmmm ill have to check when I'm home.

When I was looking into that yesterday... what I remember...

Launch game through steam and it brings up the game launcher.

Then when I clicked mods... I see the modules but I cannot select the other modules?

I appreciate you
 

Lkoinw

Recruit
I'm not sure if I understood correctly but did you see something like this instead of my first screenshot ?
TbdP7nj.png

If so, it means there is probably something wrong in this file :
\Documents\Mount and Blade II Bannerlord\Configs\LauncherData.xml
You could try deleting this file and then restarting the game.

The 5 "base" modules of the game (Native to StoryMode) should be ticked by default and you should not be able to untick them.
 

skanight1017

Recruit
Figured it out, the file in documents was set to read only for some reason?

Changed that setting and it works now.

Thank you for your help.
 
Top Bottom