Resolved Main Menu not working

Users who are viewing this thread

Version number
e1.6.3
Branch
Main
Modded/unmodded
No, I didn't use any mods.
Summary: Upon Starting the game, everything loads normally. Once I get to the main menu I can select an option but nothing happens besides the text changing colors. no option work. This just happen since the last patch
How to Reproduce: Launch game
Have you used cheats and if so which: no
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10
GPU: NVIDIA GeForce RTX 2070 Super
GPU Driver Version: 30.0.14.7212
CPU: AMD Ryzen 5 3600 6-Core Processor 3.60GHz
RAM: 16.0GB
Motherboard: ASRock X570 Phantom Gaming 4
Storage Device (HDD/SSD): HDD
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Have you tried clean install?
Clean Install
The clean install is removing every single game-related file from your computer and installing the game again. Why do you need to remove the game while you just want to remove the modifications? Unfortunately, some of the modifications do not just add a new modules folder but also change or adds contents to the existent modules folder. Without a reinstall, we can't be sure those files are unchanged.

To perform a Clean Install, Uninstall the game. You can do that by right-clicking the game on Steam Library and selecting Delete Local Content. Delete all folders related to the game that remains after the uninstallation. The folders that might have files inside:
Steam: C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord
Epic: C:\Program Files\Epic Games\Mount & Blade II Bannerlord
C:\Users\USERNAME\Documents\Mount and Blade II Bannerlord
C:\ProgramData\Mount and Blade II Bannerlord

Note: You'll need to allow Windows to display hidden folders and files to see the ProgramData folder and its contents.
 
yes, the problem was fixed, however now I am experiencing it again and just performed a clean install. my cursor in the game is a white circle with a dot in the middle, when I choose an option the option changes from white to orange, but nothing happens, and I can select a different menu item but then I have two menu items that are orange.
 
Top Bottom