M&B Warband: Napoleonic Wars Hata

Currently viewing this thread:

Emir ~

Recruit
M&B Warband: Napoleonic Wars Hata

Merhaba arkadaşlar benim orjinal Mount Blade Warband oyunum vardı. Napolyon Savaşları eklentisini yükledim. Napolyon Savaşları eklentisinin çalışması için Mount Blade Warband oyununun 1.151 sürümü gerekiyormuş. Bende oyuna 1.151 paketini indirerek oyunu güncelledim. Ardından oyunu açtım "Napolyon Savaşları/Native" modu vardı,yanlız 2'sinede girdiğimde "Windows Uygulamayı Durdurdu" uyarısını alıyorum. Sanırım 1.151 sürümünde hata var ne yapmalıyım ?

 

Emir ~

Recruit
GoldenEagle said:
Oyunu tumden yeniden indirmeye dene, eger olmasa geri gel ona gore bakalim :smile:

Oyunu sildim,kurulum dosyasından tekrar yükledim. 1.153 paketini yükleyip üzerine NW kurdum. Oyun yüklendikten sonra kapanıyor aynı hata geliyor. Oyunun 1.143 sürümünün üzerine NW kurduğumda ise çalışıyor ama zırhlar falan herşey karışık,her taraf beyaz oluyor yani sürümler uyumsuz. NW nin çalışması için hangi sürüm gerekiyor? :smile:
 

Emir ~

Recruit
Son sürümü yüklediğimde sürümde hata bulunduğundan uygulama kapanıyor. 1.153 Sürümünü kullandığımda ise tüm zırhlar,silahlar,karakterler karışık oluyor. Napoleon Savaşları 1.006 MB Warband 1.153 sürümüm var hangi sürümlere yükseltmeliyim ? Teşekkürler...
 

Emir ~

Recruit
courage said:
İki oyunu da Steam üzerinden mi aldınız?


Ben oyunu D&R den aldım, oyunu kurmuştum ilk başta NW çıkınca oyunu sildim tekrar kurayım dedim olmadı bende oyunun deneme sürümünü yükledim ve serialı kullanarak oyunu orjinal yaptım . Tek yüklemelik hakkım varmış.


MOUNT BLADE WARBAND: D&R Store
NW : TaleWorlds Menü den indirdim.
 

08mert08

Recruit
Ben Steam'dan aldım ve Mound and Blade bir sorunla karşılaştı ve kapatılması gerekiyor diye bir hata raporü gönderiyor. bugle paket aldım
 

08mert08

Recruit
Hata dediğim şey şu: ekran kararıyor ve sadece fare görünüyor kısa bir süre sonra hata veriyor ve oyun kapanıyor
 
Top Bottom