M&B V 1.011 ONLY (ORIGINAL VERSION) - Prophesy of Pendor V 3.0 Support

Users who are viewing this thread

Status
Not open for further replies.
PLEASE READ BEFORE POSTING ANY BUG REPORTS!  PLEASE CONFINE YOUR POSTS HERE TO BUG REPORTS ONLY (RATHER THAN OTHER TOPICS OR QUESTIONS!)

PROPHESY OF PENDOR 3 IS MADE FOR M&B v 1.011.  You cannot play it with Warband, so please don't report that it won't load. (Error message: costumes_a.brf error)

MY GAME CRASHED, WON’T LOAD, HAS PROBLEMS . . .!
(Please also read the Game Breakers list before posting.)

1) Many weapons without them before now have LODs, which has eliminated crashing during battles in our tests.  If you crash during a big battle, before you report the problem, try reducing ragdolls and corpses and set Battle Sizer to a lower level if you're using it, try going back to DX7 instead of DX9.

2) If you still have problems, please report the following in the bug thread:

a) Who you were fighting
b) Number of your troops and of the enemy troops in the siege or battle
c) Location of the battle
d) Specs of your machine and video card, how much memory, etc.
e) Specific details of a non-battle crash, such as taking to a particular type of troop or npc

Specs of your machine and video card are important.

This will help find the problem. Saying "my game crashed" without specific details will not help locate the problem. If you can, keep a save game to send our techies. If you have an older or not very powerful machine, save before battles. If you get the "face of doom" screen, it is an Nvidia issue, not a PoP 3 issue. Other issues may arise from ATI video cards, which have always had issues with M&B, but we have tested POP 3 with both.

3) Make sure POP 3 is installed into the modules folder of a clean, un-modified in any way M&B V 1.011. (NOT Warband!) If you already have a clean install of Native v 1.011 for PoP v 2.5, you can put it in the same folder as v 2.5.  Make sure you have the correct number of M&B files, as one of the mirrors for Download is incomplete.  Otherwise, you may get a prisoner bug or CTD not caused by POP 3, but caused by an incomplete version of M&B V 1.011.

Your Mount and Blade install is corrupted, if it is 377 MB in size when it should be 381 MB. Please delete your old M&B V 1.011 and install a new one, if this is the case.
This link is for the valid version:
http://games.softpedia.com/progDownload/Mount-Blade-Download-8881.html

GAME BREAKERS:
1) Do not alter the codes in any way. PoP 3 has been extensively recoded and you will cause many bugs or experience crashes if you combine PoP 3's codes with tweaks designed for Native, or even tweaks which worked in PoP V 2.5, because so much has changed. Bugs caused by your tweaks to the code are not supported.

2) If you fiddle with the items or troops files to make certain items available to you or to increase troop stats and hp, remember that all your enemies who use that equipment or have those troops will benefit from your tweaks, to your detriment. All the armor, horses and weapons are in use in the game, many by your enemies. If your tweaks cause bugs, (which they probably will) those bugs are unsupported.

3) Do not add anyhing to the items file. We are maxed out. Your game won't load or will crash if you do. Please don't report this as a bug.

4) If you use certain cheats and get the Cheater's Achievement Screen, all your other Achievements will be disabled in your current game and you won't get the rewards they bring. This is not a bug.  You may wish to save before you use a cheat.  We are not saying which cheats trigger this, but a variety of them do.

5) Do not add any other mods to PoP 3. (Some which may have been "safe" for PoP V 2.5 may not be safe for PoP 3, due to massive recoding.) Doing so may crash your game. We do not support bugs caused by mod additions which we did not add ourselves.

6) Don’t support a Claimant. We did not change or fix the bug with that.  If you support a Claimant to a faction throne, the Native bug that frequently ruins the game will probably appear in your game. We strongly advise that you not back any Pretender, but instead go with a faction or go independent and avoid this nasty Native bug.
Problems with the Claimant line of play are not supported.

Reminder from MadVader:
Common Native cheats/hacks you don't need because they are in the game:
1. Make cattle follow you
2. Disable companion complaints
3. Talk to village elders from a village menu
4. Change your banner
5. Make more cattle available in late game
6. Allow inventory/party/player hotkeys in menus during sieges and joined battles
7. Prisoner price varies with their level
8. Weekly cost in party screen shows all your costs including garrisons

(If you are not happy with PoP 3 because you must have elephants/guns/spells/etc., please don't complain or post suggestions here to "improve" PoP 3!)  Try this mod instead  :mrgreen:  http://forums.taleworlds.com/index.php/topic,76713.0.html

 

loz330

Recruit
this really isnt a problem or w/e but what is an "elite troop", wht is the difference between "elite troops" and normal troops, and how do I get them?
thanks :smile:
 

saxondragon

Sergeant Knight
loz330 said:
this really isnt a problem or w/e but what is an "elite troop", wht is the difference between "elite troops" and normal troops, and how do I get them?
thanks :smile:

http://forums.taleworlds.com/index.php/topic,67988.0.html

I think that this thread will answer most of your questions.. they are the "Honor" troops, the ones you can only find via the various knighthood orders in the game.

Best,

Saxondragon
 

Mariacello

Veteran
I'm not sure this constitutes a bug, but my world map appears to be completely flip-flopped from normal (i.e. D'shar in the north, Ravenstern in the south, etc.) was that deliberate, or did we dun goof?
 
Just checked the map - everything is where is should be.  SD made a lot of map and terrain changes for PoP 3.

Check your module.ini and make sure it looks exactly like this, especially if you've been fooling around with it already:

module_name = Prophesy_of_Pendor
map_min_x  = -126.617043
map_max_x  = 125.487190
map_min_y  = -140.282852

If it looks like the above it is correct.
 

Mariacello

Veteran
All the numbers match up. I dunno, maybe I just got a weird install, or something. Suppose I could turn the compass and quit my whining  :wink:
 

Mariacello

Veteran
MadVader said:
The map is deliberately rotated from previous versions, so it's ok.

Oh, okay. It just really threw me for a second, seeing the frozen north and the southern desert flipped  :razz:
 
Hi there,

I noticed that there is a POP3 Stability Pack.rar in the folder... just curious, is there some info on what this does and how it is used? Is it for 64 bit OS? I have Windows 7 and I read there were some performance problems on newer systems due to the M&B engine?
 

Mad Vader

Duhpressed
Duke
M&BWB
Maximillian_Returns said:
Hi there,

I noticed that there is a POP3 Stability Pack.rar in the folder... just curious, is there some info on what this does and how it is used? Is it for 64 bit OS? I have Windows 7 and I read there were some performance problems on newer systems due to the M&B engine?

First try to play the game - if it runs ok, you don't need it.
Only if you experience frequent crashes you may need to use it. It's like any normal patch - it helps people with crashes to have much less crashes, especially those using Win7/64-bit systems.
 

saxondragon

Sergeant Knight
Maximillian_Returns said:
Hi there,

I noticed that there is a POP3 Stability Pack.rar in the folder... just curious, is there some info on what this does and how it is used? Is it for 64 bit OS? I have Windows 7 and I read there were some performance problems on newer systems due to the M&B engine?

Yes.  Some, but not all (We do not know why), 64 bit users were experiencing crashes.  Mad Vader created a stability pack that changes key files  (The text files) of the game so that performance is optimized over graphics.  We removed many textures and additional scenes from this pack in order to circumvent the 64 bit issues.

We discussed at length this move and realize that it is a bandaid and not a true solution.  But since we do not have the resources or ability to reach into the engine code, then we will have to settle for this solution in the M&B environment.

The Good news is that the engine for Warband does not have these issues... so when we release there for PoP3.0, it will have everything.  That is a few months out however.

To use the Pack:
Back up your text files and folders.
copy the files and folders in this pack OVER the existing POP install.
That is it.


Best regards,

Saxondragon
 

Mad Vader

Duhpressed
Duke
M&BWB
webspinnre said:
The FAQ says lvl 40 and above aren't recruitable but I just was able to recruit a lvl 40 heretic magnus.

Level 41+ are not recruitable, Level 40- are. It was a late change, so it didn't make it into the FAQ.
 

OldGreyBeard

Knight at Arms
WBWF&SVC
Fawzia dokhtar-i-Sanjar said:
Your Mount and Blade install is corrupted, if it is 377 MB in size when it should be 381 MB. Please delete your old M&B V 1.011 and install a new one, if this is the case.
This link is for the valid version:
http://games.softpedia.com/progDownload/Mount-Blade-Download-8881.html

Could you clarify this? My M&B folder is 3.36 Gig. (LOTS of mods! :grin:) My M&B .exe file is 3,876 KB. I don't see 377 MB or 381 MB anywhere. What am I missing?

I have NOT installed PoP3, yet. (18 minutes remaining). I'm trying to make sure I don't mess it up.
-Thanks!
 

Ãbyss

Knight
OldGreyBeard said:
Fawzia dokhtar-i-Sanjar said:
Your Mount and Blade install is corrupted, if it is 377 MB in size when it should be 381 MB. Please delete your old M&B V 1.011 and install a new one, if this is the case.
This link is for the valid version:
http://games.softpedia.com/progDownload/Mount-Blade-Download-8881.html

Could you clarify this? My M&B folder is 3.36 Gig. (LOTS of mods! :grin:) My M&B .exe file is 3,876 KB. I don't see 377 MB or 381 MB anywhere. What am I missing?

I have NOT installed PoP3, yet. (18 minutes remaining). I'm trying to make sure I don't mess it up.
-Thanks!

Find your installer.381 MB is the correct INSTALLER size. Or uninstall everything and reinstall just to be safe.

~Ãbyss
 
webspinnre said:
The FAQ says lvl 40 and above aren't recruitable but I just was able to recruit a lvl 40 heretic magnus.

I just changed the FAQ to reflect the level 41 and above  - it was at and above level 40 when I first made the FAQ.
 

OldGreyBeard

Knight at Arms
WBWF&SVC
Ãbyss said:
Find your installer.381 MB is the correct INSTALLER size. Or uninstall everything and reinstall just to be safe.

~Ãbyss

Umm ... I used the CD and patched from TaleWorlds site. Does that work?
 
Status
Not open for further replies.
Top Bottom