M&B PC Crash

Users who are viewing this thread

Kaoru

Recruit
Hello,

I have a Problem. My PC crashes during the Game. I start the game (Napoleonic Wars or Native) and i chose a Server to play. I'm comming in and playing ca. 10-15 min after that my PC shutsdown(Crashes). No virus detected. A long time Ago i played this game without Problems but now it's not possilbe anymore.
I changed the Game graphic to "LOW"

My PC:

Acer
Intel (R) pentium(R) CPU B950 2.10 GHz 2.10 GHz
Ram: 4 Gb
64-Bit

Please help me, and sorry for my Bad English

Kaoru
 
Hi Kaoru,

There are a few things in Microsoft Windows that can cause this.

- Your computer/laptop is overheating
  --> Get better ventilation

- You're running too many applications for the CPU to process
  --> Ctrl+Shift+Esc, "Process" tab, Terminate a few processes that take in a lot of memory
  --> Start, Run "msconfig"
        1. "Services" tab, check the box "Hide all Microsoft-services", Uncheck the services which you don't need/know off.
        2. "Startup" tab, Uncheck what you don't need/know. Don't uncheck your drivers.
  --> Click apply, click ok, restart

Run the game again, see if its fixed, if it is/isn't comment below!
 
Hello,

Thank you but it still doesn't work. The PC shutsdown. It's not overheating(I play game that are more demanding: LoL,GTA,Far Cry 3,Call of Duty World at War. BL2 etc.) I think it's that happen's only with Paradox games(I had the same problem with Crusaider Kings 2 but it's gone now). I buyed M&B a long time ago and i could play without Problem's.

What could it be?

 
Hi Koaru,

Right now I'm thinking about compatibiliy issues. The games that work fine that you mentionned are 64-bit games which run on windows 7 and 8. But M&B was orignaly a windows XP game which means it was build based on the earlier kernel of windows.

The answer I'm thinking of now is:
- Goto C:\Program Files (x86)\Steam\SteamApps\common\MountBlade Warband
- Right click "mb_warband.exe" -> Properties -> "Compatibility" tab
- Compatibility modus check on the box and change it to "Windows XP(Service Pack 3)". This should be the standard dropdown option but you need to check that box.

If that doesn't work you wanna change the compatibility to the windows version you're on right now (and cross fingers).

Give it a shot, let me know!
 
Back
Top Bottom