M&B Mod-Related Websites

Currently Viewing (Users: 0, Guests: 1)

thaimodz

Squire
M&B
Best answers
0
Janus said:
Byakuyad said:
is it me or the Mesoamerica Mod and Waterloo mod is filled with porn spams?
Hmm, just checked and you're quite right. I've disabled those links for the time being.
Just another reason not to use an unmodified phpBB forum, porn bots love them. :razz:
Even a heavily modified vBulletin can't stand these bots either.

Somehow I can't enter mbxforums, it says something along the line like I'm hated there. Or maybe they hate us Thais for flooding them with requests and connections. At any reason, it looks like I have been indefinitely IP-banned from the site.
 

bb-m

Recruit
Best answers
0
Janus said:
Scroll down past the links to see the update list.

Mount&Blade Unofficial File Repository
This site is for free hosting of mods, mod tools, maps and game guides, and just about any other files related to Mount&Blade.

Mount&Blade Mod Wiki
This Wiki lists mods and mod tools currently available for Mount&Blade. Being a Wiki, anyone can add a mod to the list or edit the ones already posted.

Calradia.com Site Hosting
Need free web hosting for a Mount&Blade related site? Feel free to contact Vhaeos via PM, and he'll set you up with hosting and a sub-domain on Calradia.com.

Mount&Blade Wiki
Here you can find lots of information about Mount&Blade, as well as contribute some. Some info is currently a bit outdated, though unofficial documentation on using the official python modules is starting to be added.


Lombard Leagues Mod Development Forums
Discuss development of the Lombard Leagues Mod, which is in testing now.

Mesoamerican Project Development Forums
Discuss development of the Mesoamerican Project mod (link disabled due to porn spam).

Waterloo Mod Site
Here you can find info and forums for the Waterloo Mod (link disabled due to porn spam).


Mount&Blade DMOZ.org listing
An M&B category at DMOZ.



Updates:
_________________
(1-21-2007):
Disabled Mesoamerican Mod and Waterloo Mod links since their forums are filled to the brim with porn spam.
_________________
(1-12-2007):
Cleaned out old links.
_________________
tsk.
 

crossfirex

Recruit
Best answers
0
Ok. I just noticed about 2-3 bugs in .951 but cant figure where to post/report them X( so I am asking you guys LOL

@ If you cheat whatsoever in the game it lags the crap out of it, meaning... It gets so laggy that the game crashes.
@ Some of the graphics may have been coded wrong, horses twist up when your men celebrate a victory.
@ And finally...(not sure if this is bug or just my PC but my PC is REALLY UBER soz I don't think it's my PC) But the graphics cause me to lag alot, and if I can play oblivion no problem on here and it has higher graphics... well im sure its a game prolem, though I REALLY like the way they did them swords, they look real and shiny now :grin: so coolz XD
 

Janus

*spicy* *camper*
Administrator
WBWF&SM&BVC
Best answers
0
crossfirex said:
Ok. I just noticed about 2-3 bugs in .951 but cant figure where to post/report them X( so I am asking you guys LOL
The Bug Reports forum would be a good place to start, rather than the mod forum.  :neutral:
In particular though, the .951 bug report thread:
http://forums.taleworlds.com/index.php/topic,36272.0.html
 

peerLAN

Sergeant
Best answers
0
Same again. Would you please add a link to the Mount&Blade wiki: http://mountandblade.freehostia.com/wiki/index.php?title=Main_Page . I'm sad I haven't seen how the other wikis looked like before they went 404.
 

Janus

*spicy* *camper*
Administrator
WBWF&SM&BVC
Best answers
0
Updated first post:
  • Switched Wiki link to the new one, moved it to the top of the list.
  • Added Exilian forum link.
  • Removed Mod Wiki link, Mesoamerican mod, and Waterloo mod links since they were no longer functional.
EDIT: also:
  • Added StrategyWiki link.
  • Added ModDB link.
The StrategyWiki link isn't necessarily mod related, but I'm sticking it up there anyway.
 

Janus

*spicy* *camper*
Administrator
WBWF&SM&BVC
Best answers
0
Wow, the Repository is currently using ~ 4.5 TB of bandwidth per month and there are just under 9 GB of files hosted. :shock:

I'll be interested to see what that surges up to when M&B 1.o comes out in a little over a week.
 

Janus

*spicy* *camper*
Administrator
WBWF&SM&BVC
Best answers
0
Well, the Repository got overloaded and is temporarily down. Head over here for more info:
http://forums.taleworlds.com/index.php/topic,48350.0.html
 

Jubal

Knight
WBM&B
Best answers
0
Janus said:
Updated first post:
  • Switched Wiki link to the new one, moved it to the top of the list.
  • Added Exilian forum link.
  • Removed Mod Wiki link, Mesoamerican mod, and Waterloo mod links since they were no longer functional.
EDIT: also:
  • Added StrategyWiki link.
  • Added ModDB link.
The StrategyWiki link isn't necessarily mod related, but I'm sticking it up there anyway.
Yay! Thanks!

Also the M&B wiki link at the top of the list is down.
 

Janus

*spicy* *camper*
Administrator
WBWF&SM&BVC
Best answers
0
Added:

Mod Realms (M&B Section)
In addition to posting news about new and old M&B mods, they can offer modders and mod teams sub-forums, and hosting of mod files (as a secondary mirror to the Repository). Anyone wanting to host a file there or get a subforum there can contact Dúnadan via PM.
 

Nemo

Veteran
M&BWB
Best answers
0
Just want to ask... What "agents" (say web browsers?) are allowed for the Repository? "Error: Blocked Agent" came up every single time when trying to access any page, even the front page. I was using just IE7 with all download managers turned off. Should I also remove all the additional options (download with this, etc.) they added in to the right click menu?
 

Janus

*spicy* *camper*
Administrator
WBWF&SM&BVC
Best answers
0
There is a list of agents blocked, most of them bad bots.

Go here, then let me know what agent it lists you as using:
http://temp.mbrepository.com/
 

Nemo

Veteran
M&BWB
Best answers
0
Thanks! That site was useful -  I was able to find the suspicious software that somehow went into the memory even when not in use. Removed it, and everything worked.

EDIT: I suggest putting the url to that page on the warning page, so that some people can figure out what could be causing their problem.