Loose spacing between soldiers

Users who are viewing this thread

Iqubal

Recruit
Version : 1.7.2

30-40% of the time when i am arranging the troops for battle, i see that sometime there is very loose spacing between the soldiers even when they are in a shield wall formation. i have noticed that its something to do with my and the enemies army size.

currently i am running a heavy archer army and my infantry unit stand so far apart even in a shield wall formation that they seem to be standing in a loose formation instead

i have taken a couple of screenshots to show you. kindly let me know how i can attach them or send them to you
 

sh1ny4

Regular
Version : 1.7.2

30-40% of the time when i am arranging the troops for battle, i see that sometime there is very loose spacing between the soldiers even when they are in a shield wall formation. i have noticed that its something to do with my and the enemies army size.

currently i am running a heavy archer army and my infantry unit stand so far apart even in a shield wall formation that they seem to be standing in a loose formation instead

i have taken a couple of screenshots to show you. kindly let me know how i can attach them or send them to you
do you happend to have even one cav in the formation, like a companion ? because if there is even just one then the game will apply the cavalry spacing
 

Iqubal

Recruit
it was a battle between 976 vs 945
my army composition at the start of battle
infantry 23 (very loosely spaced even when i put them in shield wall or square formation)
archers 140 (loose foramtion, works fine)
cavalry 51 (skein formation, works fine)
mounted archer 32 (line foramtion, works fine)

i have seen this happening even when the game gave me 39 infantry units at the start of battle (where you position your troops )
 

Julio-Claudian

Sergeant Knight
Is there a mounted unit or companion on horseback in the group that is stuck in loose? This has always happened when a horseman is part of an infantry group, it causes the group to space themselves as if they were all on horses. Idk how this hasn't been fixed yet. Try selecting the group and pressing f5 to dismount them.
 

lukethisup

Recruit
no mounted units or companion on horseback for infantry. they still space out
Whenever I seem to have issues with spacing for infantry (either too close or too far) I just give them the "Follow Me" order, which I think hard forces them out of any formation, and then replace them and recommand them and it seems to fix it.

But I also have pretty consistent issues with troops behaving correctly after I've given them orders in the prebattle screen, Like they will refuse to shieldwall in a row of 2, will not all charge when ordered to, and often when i go to put them in line formation they will end up in a rectangle as if they are on a bridge or something. It makes me avoid using the prebattle setup 95% of the time and just leads to me doing it the old fashioned way since they do actually follow the proper troop formation calls when I don't give them any prebattle directions
 

Wheem

Grandmaster Knight
WF&SVCWB
I have not seen this, but I am playing 1.8.0
I've seen it in the 1.8 beta, but I'm not entirely sure what the cause is. The troops seem to space themselves as though they were mounted units, even if there are no mounted troops - including companions - in their formation.
 
Top Bottom