In Progress Loose formation bug

Users who are viewing this thread

Version number
1.7.0
Branch
Beta
Modded/unmodded
Yes, I used mods.
Summary: when my soldiers are in a loose formation and one of them dies, the units in that formation go to a sort of square formation
How to Reproduce: Put any troop formation into "Loose formation" and wait until one of them either dies or gets knocked
Scene Name (if related): Any battle scene
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10
GPU: Nvidia GeForce GTX 980 Ti
GPU Driver Version: 497.29
CPU: Intel i7 - 3770
RAM: 16GB DDR3
Motherboard: Gigabyte Ultra Durable Series
Storage Device (HDD/SSD): 120GB SSD and a 1TB HD (Where the game is stored)
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 

CptMuppet

Sergeant
This issue also happens on an unmodded version of the game. If one of the soldiers in loose formation dies, the rest stay in a loose formation but number of lines in formaton changes. This bug might be related to the one from that thread.
 

Flesson19

Not a Cookie
Knight
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
This is an issue that has been going on for months and is causing a huge issue for battles. This easily replicated in any battle and many videos are posted on it. This issue needs to be high priority and communicated to the team on it as every campaign I upload ever week has this issue and makes it very difficult to play. I know MArda your not in charge but another message to the team emphasizing this importance would be greatly appreciated. This is a major issue effecting gameplay since campaign map battle is a huge aspect of them game, thank you
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
This issue got reproduced by QA and forwarded to the developers. So it is still work in progress at the moment.
 
Top Bottom