In Progress login request failed - actual version

Users who are viewing this thread

Version number
e1.7.2
Branch
Main
Modded/unmodded
Unmodded
Summary: Whenever I try to log in the multiplayer, I either get a "login request failed". I tried to reinstall - it helped for 30 minutes, then problems again. There were no crashes when there was access to the server and when i played it was fine.
How to Reproduce: i dont know
what i tried: reinstal - fix for 30 minut and problems again
firewall - turn off or/and add exe to white list - not a fix, still the same
Изображение

reinstall buttleEye - not a fix, still the same
Media (Screenshots & Video):
Изображение


Computer Specs
:
OS: win 10
GPU: rx 580 8gb sapphire
GPU Driver Version: 30.0.13033.5003
CPU: amd ryzen 7 3700x 8core 3.6 GHz
RAM: 16 gb
Motherboard x470 gaming plus max ms-7b79:
Storage Device (HDD/SSD): ssd
 
Last edited:
Part 2:
Right now everything works, but just a couple of hours ago it did not work. And I'm sure there will be problems again after a while
Изображение


part 3:
literally 10 minutes passed and I was kicked, and I can’t log in. again

my friends say a VPN can help. I'm frustrated
 
Last edited:
I do have similiar problem at times. I can login perfectly fine, what is happening is that I'm getting logged out while in main menu and looking for skirmish game(happens every 1,5-3mins). It doesn't happen every day. Maybe 1-2 days in 2 weeks, problem persists for 30-90 mins. If I find a game I can play just fine and won't get booted out mid game.
 
Изображение

another +1 day was all fine. and after another +3 days - login request failed.
it seems to me that multiplayer would not lose popularity if the server worked properly
 
Hey, our team is aware of this problem and working hard to fix it as soon as possible. Using a VPN connection is reported to be helpful in some cases. Sorry for the inconvenience.
 
Back
Top Bottom