Need More Info Login Failed

Currently viewing this thread:

Version number
e1.5.3
Branch
Main

Focus

Recruit
WBNW
I have not been able to go online since last night, I have been playing epic games, my internet is going or something, please help when trying to log in.
Starting new log file...
[14:47:06.951] 28 Dec 2020 Monday 14:47 Türkiye Standart Saati
[14:47:06.952] Computer: DESKTOP-DAV6KA4 User: Focus
[14:47:06.952] Build Version: 252341
[14:47:06.972] Command Args: -AUTH_LOGIN=unused -AUTH_PASSWORD=f2c0bde7eb674b6185f87d54ce01d0d1 -AUTH_TYPE=exchangecode -epicapp=Chickadee -epicenv=Prod -EpicPortal -epicusername=Fòcus -epicuserid=29fb28e252994db5be262782c7af2d6a -epiclocale=tr /multiplayer _MODULES_*Native*_MODULES_ /anticheat

I deleted these places was taking up too much space

[14:50:49.819] Dumping resource usage information:
[14:50:49.819] #RT textures: 54.
[14:50:49.819] #DT textures: 10.
[14:50:49.819] #Data textures: 6.
[14:50:49.820] OK!
[14:50:49.952] Pre Finalizing Managed Interface...[14:50:50.149] OK!
[14:50:50.149] Deleting Managed Interface...
[14:50:50.329] Checking if any managed object still lives...

[14:50:50.329] There are no living managed objects.

[14:50:50.329] Managed Interface deleted.
[14:50:51.036]
Error: Non-Zero Device Reference Count! (ERC1210)
Closing log file...
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Make sure that your internet connection is stable. We are still investigating this issue. You can try uninstalling and reinstalling the BattlEye Client through the .bat files which you can find in-game folder:
...\SteamLibrary\steamapps\common\Mount & Blade II Bannerlord\bin\Win64_Shipping_Client\BattlEye
 

Fixer

Regular
Host: bannerlord-odd-lobby.bannerlord-services-2.net
server tends to not answer which results in: 504 receive failed
eg: at the end of the siege you are logged out (at least according to the ui :smile: )
 

Fixer

Regular
Host: bannerlord-odd-lobby.bannerlord-services-2.net
server tends to not answer which results in: 504 receive failed
eg: at the end of the siege you are logged out (at least according to the ui :smile: )
seems to be ok now (first siege that didnt end with a "log out" :smile: )
 

Fixer

Regular
once again im getting: login failed messages. its strange because while thats happening im getting a successful response from the server:

HTTP/1.1 200 OK
Date: Sat, 02 Jan 2021 21:11:31 GMT
Content-Type: application/json; charset=utf-8
Server: Kestrel
Content-Length: 168

{"_responseMessages":[],"successful":true,"successfulReason":"Connected"," ...
 

Fixer

Regular
strange. its a hit and miss. had been playing a few games and then it started randomly "logging out" again.
captured here:

log files are empty i guess they r only written if there is a crash?
c:\ProgramData\Mount and Blade II Bannerlord\logs\

Its an 1.5.5 thing didnt affect me before
 
Last edited:

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
@Fixer log files are empty because the contents are deleted everytime you launch the game. After a reporduction of this issue you should be able to see it.
 

Fixer

Regular
@MArdA TaleWorlds Hey! I tried reproducing it, but the situations weren't similar at the times I could make time to play a few rounds:
For me it was mostly happened on full or almost full siege servers (100-120)
last time they tended to end up with either a server crash or without error: to the lobby :smile:
 

Focus

Recruit
WBNW
I have done everything you say you should bring a solution to this now, what I did, I tried:

- I deleted the BE and installed it again.
- I threw my logs to you.
- I tried a VPN.

None of them worked, you are just researching, you say you can enter the game whenever you want. I will leave it before starting the game.
I'm very bored now, solve this problem!
 
Top Bottom