Resolved Login Failed ( could not connect to server )

Users who are viewing this thread

Version number
1.7.2
Branch
Main
Modded/unmodded
Unmodded
Dump identifier (optional)
i didnt crash but if u can tell me how and i will send u logs

SirGolden

Recruit
Summary: i have "Login Failed ( could not connect to server )" like 98% of the time and If i log in and started game i will get disconnected in like 5-30 minutes
that part of my NETWORK traffic that Bannerlord do while iam trying to log in If i am using VPN i have no log in trouble. If u need any more futher information from me, ask please

How to Reproduce: idk if i will host my internet to you
Scene Name (if related):
Media (Screenshots & Video): Computer Specs:
OS:win10
GPU:3080
GPU Driver Version: idk
CPU: i9 9900
RAM: 32
Motherboard: idk
Storage Device (HDD/SSD): SSD
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Are you still experiencing this issue on the latest version of the game? (e1.7.2.314809)
 

SirGolden

Recruit
Yes iam still experiencing this issue on the latest version of the game (e1.7.2.314809)
right now i am playing without VPN but its like one hour only since i was able to log in without VPN
the problem has existed for a week and as i said in main message in 98% i still have it
server still rejecting my log in attemp
 
Last edited:

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
We're sorry, this is caused by our server provider and we're in talks with them to fix this issue. Thank you for your patience.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC

SirGolden

Recruit
Since my last message i didnt get any new errors so looks like u fixed that server issue. You can change status to "Resolved"
Thanks for help
 
Top Bottom