• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Resolved General Loading map crash the editor

Users who are viewing this thread

Version number
e1.5.3.245057
Branch
Main

rainy-rays

Recruit
Hi. I made custom map. Then I clicked on start mission in editor. It asked if I want to save the scene. I clicked yes. Than the editor crashed and when I want to open the scene it crash again. I can not load the scene now. Any help? I really do not want to make whole map again.

"The application faced a problem. We need to collect necessary files to fix this problem. Would you like to upload these files now?"
 

rainy-rays

Recruit
Sorry I forgot computer specs and report.
Computer Specs:
OS: Windows 10
GPU: ASUS TURBO RTX 2060S 8GB
CPU: AMD Ryzen 9 3900X
RAM: 64 GB DDR4 3000MHz CL16
Motherboard: ASUS TUF GAMING B450-PLUS
Storage Device (HDD/SSD): HDD

kqMFSoM.png
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the developers for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 

Nordous

Sergeant Knight
I have the same problem! Need help urgently with my contest scene! The editor crashes when I try to load it. I did nothing fancy, just a long editing session working with painting, terrain and a bunch of objects, save and reboot pc. Please help!

AC_jd.jpg

Computer Specs:
OS: Windows 10
GPU: NVIDIA GeForce GTX 1070
GPU Driver Version: 26.21.14.3630
CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz 3.41 GHx
RAM: 16 GB
Motherboard: ASUSTeK COMPUTER INC. Z170-DELUXE
Storage Device (HDD/SSD): SSD
 
Last edited:

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
I've been informed that this bug is fixed and will be sent to the game with one of the latest patches. Can you check if you still experience this issue? I've gone forwarded and marked the topic as resolved unless you state otherwise.
Thanks for reporting and sorry for any inconvenience!
 
Top Bottom