Need More Info Launcher won't launch game.

Currently viewing this thread:

Version number
e1.5.7
Branch
Main
Modded/unmodded
Yes, but I removed mods.
Once I hit play on steam the launcher will open as normal, however once I hit play on the launcher the game simply wont start, as if the game wasn't even there. The task manager will say that the native or launcher is running sometimes, so will steam but the game is simply not there. I am certain that the new PC i am using is the issue as the game worked well on my old one. However i have tired absolutely everything an nothing has worked, disabling anti virus, verifying the files, removing mods, using mods, restarting my PC endless amounts, disabling backgrounds, giving all the files access.. I even went as far as buying the game on epic instead of steam and still the exact same issue. No error message nothing its literally like the game isn't there no matter how many times I re install. Any help would be appreciated as I'm very desperate at this point. Thank you. NOTE(the same thing happens with Warband)
 
Last edited:
Top Bottom