Resolved Launcher Will Not Launch Game

Users who are viewing this thread

Version number
1.7.2
Branch
Main
Modded/unmodded
No, I didn't use any mods.

DEADSCAPE

Recruit
Summary: When I open Steam, I open it Bannerlord either way, from Library or Desktop, and the Launcher will come up. I will Push play and then nothing will load, but the launcher will disappear and my Steam will say I am playing Bannerlord when it is not even loaded. I can't push Stop on Steam to stop the game, and I have to restart Computer to get it to stop showing up as me playing the game. I have put in a Ticket a Couple Days ago, maybe a week, and no response, and I have read everything I can find about it, and tried to fix it off of that, nothing works. Wanting to see if there is any weird ways of fixing it as I wait?
How to Reproduce: Launch Launcher > Push Play > Doesn't Load
Have you used cheats and if so which: No
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 11 Home (22000.832)
GPU: Nvidia GeForce RTX 3050
GPU Driver Version: 516.59
CPU: 12th Gen Intel(R) Core(TM) i5-12400F 2.50 GHz
RAM: 32.0 GB Teamgroup T-Force Delta RGB DDR4
Motherboard: MSI Pro Z690-A Wifi DDR4
Storage Device (HDD/SSD): 1TB Samsung 970 EVO PLUS M.2 PCIe NVMe SSD + 1TB Samsung 870 QVO

File: Launcher_Log_93510

Try to load dll TaleWorlds.MountAndBlade.Launcher.Steam.dll

Resolving: TaleWorlds.MountAndBlade.Launcher.Library.XmlSerializers, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null
Try to load dll TaleWorlds.MountAndBlade.Launcher.Library.XmlSerializers.dll

Resolving: TaleWorlds.MountAndBlade.Launcher.Library.XmlSerializers
Try to load dll TaleWorlds.MountAndBlade.Launcher.Library.XmlSerializers.dll

Can't reset context
Loading FiraSansExtraCondensed-Regular font, at: C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord\Modules\Native\LauncherGUI\Fonts\FiraSansExtraCondensed-Regular/FiraSansExtraCondensed-Regular.fnt
Couldn't find .dll: ..\..\Modules\Native\bin\Win64_Shipping_Client\TaleWorlds.MountAndBlade.DedicatedServer.dll
Couldn't find .dll: ..\..\Modules\Native\bin\Win64_Shipping_Client\TaleWorlds.MountAndBlade.DedicatedCustomServer.dll
Couldn't find .dll: ..\..\Modules\Native\bin\Win64_Shipping_Client\TaleWorlds.MountAndBlade.DedicatedCustomServer.Official.dll
Couldn't find .dll: ..\..\Modules\Native\bin\Win64_Shipping_Client\TaleWorlds.MountAndBlade.Platform.PS.dll
Couldn't find .dll: ..\..\Modules\Native\bin\Win64_Shipping_Client\TaleWorlds.MountAndBlade.Platform.GDK.dll
Init LauncherModsDLLManager
Total startup time: 0.6140
Playing sound: default
Setting engine methods at Controller::SetEngineMethodsAsDotNet
 

DEADSCAPE

Recruit
I have found the Fix for the Issues after Reading some other Forums, to fix just delete engine_config.txt. If you cannot delete it and receive Error 0x8007016A: The cloud file provider is not running. Then go to OneDrive Cloud Fix and Follow Method 2.
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hey, i am glad the problem is solved. Please let us know if you encounter any other issues.
 
Top Bottom