Need More Info Launcher doesn't open

Users who are viewing this thread

Version number
1.5.0
Branch
Main
Modded/unmodded
No, I didn't use any mods.
Hello guys, at peace?
I need some help please
When I open my game, this launcher does not run, it does not run the bannelord .exe process and on Steam returns the option "Play" in seconds, when open, during only 1 or 2 seconds
The game is new, I bought it recently and I don't have any mods installed
I've tried to restore files through steam
Currently my game folder is 49.5 GB (default) and there are no missing files
My PC: Ryzen 5 3600, 1660 6 GB, SSD, 32 GB RAM 3200 GHz

----------------------------------------------


Attempts: Reinstall the game completely - Unsuccessful
Uninstall Vortex with mods from nexus - to no avail
Reinstall DirectX and C++ - Unsuccessful
Delete the file “LauncherData.xml" - Unsuccessful
I viewed the folder "Documents" on my computer and the files are incomplete there, according to the prints: https://prnt.sc/udp9cr and https://prnt.sc/udp9lf

Can someone help me please?
 

elysebluemoon

Community Support
Community Support
Can you try to verify the game files through Steam after deleting all of the contents of "C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord\bin" folder and try launching again?
You can also check if this folder has any .dll files that are not from our side. It should look like this, please remove any .dll files that is not listed below:
bqNjgVh.png
 

elysebluemoon

Community Support
Community Support
Have you deleted the contents of the bin folder? Please check the .dll files after deleting and verifying.
 
Top Bottom