Need More Info Launcher Does Not Open

Users who are viewing this thread

Version number
1.5.9
Branch
Main
Modded/unmodded
Yes, but I removed mods.

kommon

Recruit
Summary: After multiple re-installations, following online solutions, and verifying the integrity of the game through steam the launcher does not launch once I hit "Play." I've tried multiple different solutions from online resources like running the program on administrator, re-installing (complete deletion of the game), verifying the integrity of the game, and deleting all mods. At one point, it did work but then for some reason it stopped working.

Computer Specs:
OS: Windows 10 Home 64-bit
GPU: NVIDIA GeForce RTX 2060
CPU: Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz 2.59 GHz
RAM: 16.0 GB (15.8 GB usable)
Storage Device (HDD/SSD): 1 TB SSD
 

momo1

Sergeant
M&BWBWF&SNWVC
You can try to delete the configs folder of the game located in the Documents folder. Please keep in mind that this will also delete your saved options of the game. Don’t forget to back up the files if you don’t want to delete them. (C:\Users\user.name\Documents\Mount and Blade II Bannerlord\Configs)

Did you remove the mods and then verify file integrity, or did you verify file integrity and then removed the mods?
 
Last edited:

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC

Launcher not Launching Workarounds​

If you can’t launch the launcher please try the workarounds below
  • The first thing you should do is verifying the game files. This will make sure that the game files are downloaded correctly. After an update, there is a chance of getting corrupted or missing files. This will also help solve that issue.
  • You can try to delete the configs folder of the game located in the Documents folder. Please keep in mind that this will also delete your saved options of the game. Don’t forget to back up the files if you don’t want to delete them. (C:\Users\user.name\Documents\Mount and Blade II Bannerlord\Configs)
  • If you have installed a mod called Fixed Launcher you need to make sure that you have deleted its files.
  • If none of the workarounds did work for you, you can try to launch the game via the TaleWorlds.MountAndBlade.Launcher.Singleplayer.exe and TaleWorlds.MountAndBlade.Launcher.Multiplayer.exe files located in the folder:“...:\SteamLibrary\steamapps\common\Mount & Blade II Bannerlord\bin\Win64_Shipping_Client”. (Please note that these files are only available on the beta build of the game yet.)
Have you seen the workaround above?
 
Top Bottom