• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Resolved Launcher causing low FPS, .exe more stable but no mods

Users who are viewing this thread

Lornloth00

Knight
M&BWBWF&SNWVC
I have good FPS through Bannerlord.Native.exe or Bannerlord.exe but if I run the game throught the launcher the game is unstable and FPS is very low and the game lags on the title screen, on custom battle and in the single player game. Running the game through Bannerlord.Native.exe or Bannerlord.exe. is better (not perfect) but this disables mods.

The was working but recently this problem occurred. I'm in the Beta branch but the problem persist in the Early Access Build. There was a point that game was running with high performance and high quality but now the launcher is a problem.

Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz (2 CPUs), ~3.0GHz
40960MB RAM
Radeon (TM) RX 480 Graphics
SSD external 500gb
 

Spartan681

Recruit
M&BWBWF&SNWVC
Hey friend, I was not able to find those exes yesterday evening. Can you share with me the path to them (if you are playing on Steam that is)
 

bFaceIII

Community Support
M&BWBWF&SNWVC
Hello, thanks for reporting this problem. Unfortunately, we were unable to respond to this thread when it was first created. We believe the issue may have been resolved since the creation of this topic. If you are currently experiencing this issue with the latest live or beta versions of the game, please update this thread so we can forward this issue to the team for investigation.
 
Top Bottom