Latest update

Users who are viewing this thread

i messed something up i think. I did an update, updated a few things but ended in an error msg before saying complete. So i tried again and says this error msg in the SVN updater ...
                                    Update Failed
Error Working copy 'C:\Program Files (86)\Steam\steamapps\common\mountbladewarband\Modules\dev1257' locked.

Error 'C:\Program Files (86)\Steam\steamapps\common\mountbladewarband\Modules\dev1257' is already locked.

Any help
a full reinstall does not work for me. It continually stops downloading. I can fix it briefly by using cleanup. but it keeps doing the same thing over and over again.
doesn't work. I am thinking it might be kaspersky but i don't know how to fix it. I've tried several things on the kaspersky forums. none worked.
:???: I'm a bit confused because you ask your question is several threads. If kaspersky is your problem you can try to turn it off and start the download. This way you can find out if kaspersky is the "bad boy". If it is kaspersky you can tell kaspersky it have to accept internet connections for programs...but I couldn't remember what steps you need to do it  :oops:
Top Bottom