Resolved Item swaping in inventory + Bug when swaping in game the shield with throwing weapon.

Users who are viewing this thread

Version number
e1.6.0
Branch
Main
Modded/unmodded
Yes, I used mods.

TKnight

Sergeant
Don't know how this hasn't been reported yet , but we can't swap items when in our inventory.

Report 1
For Example when i want to swap Bow from Slot 1 to Shield from Slot 4 , the shield will just be moved to my inventory , instead of swaping the items , same is happening with any slot.
Screenshot_1.jpg

Report 2
Why we can't wear double shield to battle? (it doesn't let us wear more then 1 shield in inventory , WB kinda let us wear as many shields as we want) , please return that feature.

Report 3
When shuffeling trough the items on the battle field , when wielding 2 shields, one handed weapon and any throwing speas or Harpoon types , sometimes the shield from the back dissapears.

unknown.png


After shuffeling trough the weapons/shields (as you can see i have 2 shields , but nothing on my back) and it isn't because i opened the wheel , the wheel is just to show that i have 2 shields equiped

unknown.png
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Report 1 and 3 is forwarded. Report 2 is an intended design choice.
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Do you have a save file of session that you experienced this issue? With your save file, we can reproduce the issue much easier and faster. For more information regarding how to send us your save files, you can check this thread out. You can find your save file here:
C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves

You can send your save files to us via upload.taleworlds.com site. Please write your username and this threads URL into the description box so that we can find it easier. Thanks for reporting and sorry for any inconvenience!
 

TKnight

Sergeant
Do you have a save file of session that you experienced this issue? With your save file, we can reproduce the issue much easier and faster. For more information regarding how to send us your save files, you can check this thread out. You can find your save file here:
C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves

You can send your save files to us via upload.taleworlds.com site. Please write your username and this threads URL into the description box so that we can find it easier. Thanks for reporting and sorry for any inconvenience!
Sent to uploads and added the description on how to reproduce in the description of sent file.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
I've been informed that this bug is fixed and the fix will be sent to the game with future patches. Thanks for reporting and sorry for any inconvenience!
 
Top Bottom