Need More Info Issue where there is random restarts of my computer

Currently viewing this thread:

RamoBeed

Recruit
I have no idea why other than maybe a issue with the cpu or a memory leakage of the game itself. Im not entirely sure what the issue may be but it has caused the game to restart the pc itself for some reason. If their is any idea as to what may be going on I would be interested.Also to note the computer has done just fine running more cpu intensive games. So it overheating not entirely sure if that is the issue.
System Specs
gtx 970
i7-4790 3.6
 
Sorry for spamming this post, but an update:

I went ahead and downloaded one of the studio drivers, and it didn't change anything unfortunately.
Last update for Nvidia studio drivers was February, so they are a bit dated.
You might just have to wait for them to release new drivers. Or roll back your beta or graphic drivers if there was a time they worked with no crashes (I would try rolling the drivers first, then the game beta) for the time being.
 
Had the same happen to me, game hangs + sound glitch and then my PC reboots.

Inb4 "IT's a hARdwARe IsSUE!". PSU is brand new, and all the components are less than 7 months old and have been checked for faults less than 2 weeks ago.

Also so far it only happened in Bannerlord. It happened when I was in my inventory screen swapping gear.

5700 XT, Ryzen 3700x, 16 GB RAM is what I use.
 
Mine too. I can get about an hour and a half into the game, and my entire brand new gaming computer with a 2080ti and a 9700k ... reboots...?

So many people having this issue, but it's not being addressed? Dangerous to our PCs.
 
Reposting/updating from my other thread stuff here just to centralize.

DXDiag here.

Here is a relevant save.

The crash I'm experience is a direct crash into a reboot. It skips the BSOD or any other obvious fault notification. The time of the hang between the game and the reboot is noticable, but short (a second or two). This crash only ever happens during the transition to and from the campaign map. I've had it right as my army reached an enemy army and teh game tried to transition campaign->pre-battle screen. I've also had it post-battle after telling the opposing leader that they were my prisoner now. At the transition point from that conversation screen back to the campaign map, crash-reboot.

Above is a save where this happens predictably. The save is on the pre-battle screen. The crash happens every time in this save whether I simulate the battle (Send in troops) or fight and win it myself. The crash/reboot happened multiple times in a row using both circumstances. With tihs particular save it has happened since 1.07. I have tried it with 1.08 and 1.09. I was seeing the crash earlier in the same circumstance, but it wasn't all the time. I'm not sure if it started 1.05 or 1.06. For this particular save I have never been able to move passed this point in this particular save without a crash.

I have done memory diagnostics and whatnot. Everything is up to date. In my spare time I'm going through Event Logs around the point of crash to look for non-Bannerlord reasons, but haven't found anything. I routinely have GPU and CPU temp monitors up on a second screen. I have a PSU with a status monitor. None of those are showing any issues. The commonality seems to be specifically transitions to and from the campaign map. I haven't seen it happening in any other game.


I really hope the devs see this and actually help us out, the recent patches have done nothing to prevent our PCs from rebooting when we try to change scenes.
 

jonstr

Recruit
Don't blame this on hardware. It happens to all of us. I got a new computer and play every other game with ultra high settings and never a crash. This game crashes all the time and i get bluescreens all the time, especially with "WHEA uncorrectable error" etc.

99% of my crashes do not report back to Taleworlds because it crashes my computer completely.
 

OddParadigm

Recruit
Don't blame this on hardware. It happens to all of us. I got a new computer and play every other game with ultra high settings and never a crash. This game crashes all the time and i get bluescreens all the time, especially with "WHEA uncorrectable error" etc.

99% of my crashes do not report back to Taleworlds because it crashes my computer completely.

Nope, the developers have just figured out how to make the most successful hardware testing software ever created. It can find issues that no other software can! Its evident by the huge number of threads about this stuff happening how good it is.
 

Bomber275

Recruit
Anyone tried it yet with the newest update?

yep.
1.2.0 beta, completly reinstalled the whole game, new save, no mods -> still random computer crash after 30 to 90 minutes playing. At least now sometimes with an bsod. New thing on 1.2.0 beta -> every third or fourth save (over the UI) crashes the game without the possibility to send a dump. So basically now I can't even report any of the crashes I get (every 30 to 60 min of playing) because its either game crash without dump, bsod or just a complete system restart...
 

jonstr

Recruit
It's kind of strange but seems like the game crashes (bsod) more often when my computer is hot (70-75 C). However, it's never in battle but when i click in-game buttons (save, done, etc). I can be imagining things...
 

grayfox687

Recruit
I have the same problem as the poster, game will crash, particularly when dealing with Bandit Hideouts. At first it was just Sea Raider hideouts, now Mountain Bandit hideouts cause the same problem. No lag, no warning, no problems with the game whatsoever, just a sudden black screen and my computer is restarting. and it isn't my PSU, I waited to pick up Bannerlord because I wanted to play through Doom: Eternal. Which I did on Ultra settings with no problems. This is a brand new computer less than a year old, it isn't overheating, the PSU isn't faulty. Stress testing revealed no problems, memchecker revealed no problems. It is this game doing it, which is really frustrating because I've enjoyed the hell out of what I've been able to play so far, but if it's doing to make my computer do hard restarts like this I have to stop.
 

Bloc

Duke
WB
This started to happen quite often to me. My guess is that something is not right with the game in terms of Memory Management - either VRAM or RAM. It might be messing up with memory combined with overheating and resulting crash. Although I won't dig for more information about this because this is literally why Taleworlds getting paid for. Fixing this or finding issues' root cause is not end-users' job.

For others having something similar:
First I thought this is happening because laptop is getting too hot - based on the fact that its hot once it shutdowns, however, this can't be the case. My laptop gets hot for all kinds of games (which is not surprising, obviously) And so far I never experienced hard shutdown. Only but only Bannerlord is causing this issue currently. And after doing a small Googling and seeing that there are more people out there, it's safe to claim that there is definitely something wrong with Bannerlord in this sense.
I'll stop playing it probably because this issue is not something funny or tolerable like a small bug in the game. First few shutdowns was okay since I thought it was a hardware issue and so on. But this last crash wasted my 20 minutes because of unsaved work I had at the background. Once a software/game starts to affect your entire PC experience in a bad way, it's no longer a software but a virus
 

Oggy124

Recruit
This has started happening to me, 150 hours in and it started happening, no freezes or hangups just straight into reboot. Only happening on Bannerlord and no other game.Hope theres a fix soon.
 

Scipio65

Regular
This has started happening to me, 150 hours in and it started happening, no freezes or hangups just straight into reboot. Only happening on Bannerlord and no other game.Hope theres a fix soon.
Same here.. I posted a lengthy thread last night. Game was playing.. them boom! The entire computer froze. I had to turn the computer off then reboot. It has down it a few times this last few weeks or so. Now I can't play any save game.. or when I start a new campaign.. It will crash when I try to save it. With Mods or without Mods... multiple un-installs, re-installs.. verify files.. complete erasing of every game file every where I can find. Still nothing.
 

uçanbiblo

Community Support
M&BWBWF&SNWVC
Hey everyone, sorry for the late reply. Is there anyone still experiencing this issue after recently released patches on this post? If so please let me know.
Same here.. I posted a lengthy thread last night. Game was playing.. them boom! The entire computer froze. I had to turn the computer off then reboot. It has down it a few times this last few weeks or so. Now I can't play any save game.. or when I start a new campaign.. It will crash when I try to save it. With Mods or without Mods... multiple un-installs, re-installs.. verify files.. complete erasing of every game file every where I can find. Still nothing.
How long have you been in the game when the crash happened? Can you please make sure your OS and your drivers are up to date and share your config settings with us. And please let us know of your computer's memory usage while playing the game.
 

Bloc

Duke
WB
I'm not seeing this issue since for a couple of months. Although I'm not playing the game that extensively anymore either, so not I can't confirm that it's fixed.
 
Top Bottom