• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Need More Info [Issue] [Bug] Problem with quest mission from main quest (disrupt supply lines)

Users who are viewing this thread

Version number
1.6.1
Branch
Main
Modded/unmodded
No, I didn't use any mods.

warrior2099

Recruit
Summary:
How to Reproduce:
Have you used cheats and if so which:
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS:
GPU:
GPU Driver Version:
CPU:
RAM:
Motherboard:
Storage Device (HDD/SSD):


I'm sorry that I don't provide technical specifications above, but this is such kind of problem that is not related with technical issues.

It seems that "disrupt supply lines" mission is broken at all.

When I got similiar mission first time after few days I started to get notifications when caravan mentioned in mission was on the way and caravan was marked by black square on map.

Now (and this is second time when it happens) - there is no any notifications. No black square. I made tests and I went to city where caravan should start its travel - nothing. Went to city of final destination - nothing (I was able to get there 5 days before mission's end). Walked around nearby cities because I thought that maybe will trigger in such way some event with new information - nothing.

I can guess that maybe this caravan just departed immediately the starting point and went directly to final destination. If this is the case this mission is just almost impossible or will destroy our game - because it means that we have to go immediately whatever we do to city where caravan starts to be there before 5 days pass or that we have to go immediately to final destination to catch caravan before it arrives to town.

I also tried to use old saves before mission was given and hoped that will get different type - but always got finally the same type of mission (tried 5 or 6 times) - just cities were different - so cannot avoid it just through game's mechanics.
 

warrior2099

Recruit
Hello, can you please send us a save file so we can further inspect the issue? You can upload the file to http://upload.taleworlds.com:8080/ address. Please paste the link to this thread as description so i can identify it.


Yes, will do it tomorrow.

PS - found that it happens only if we load game till time when caravan should depart. If we use "load game" during this period later information in mission story (where caravan goes) never start to appear.

If we play the same game and if we don't use load - caravan start its' travel normally.
 
Top Bottom