• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Need More Info Inventory Bug e1.6.4

Users who are viewing this thread

Version number
e1.6.4
Branch
Main
Modded/unmodded
No, I didn't use any mods.

czerbi

Recruit
Summary:After entering the inventory, bug appear practically impossible to see anything reinstall doesn't help
How to Reproduce: Enter inventory
Have you used cheats and if so which: NO
Scene Name (if related): inventory
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10
GPU: RX 570
GPU Driver Version: latest
CPU: Ryzen 5 2600
RAM: 16 GB
Motherboard: MSI B450 Gaming Plus
Storage Device (HDD/SSD): SSD
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Can you try deleting the contents of "C:\ProgramData\Mount and Blade II Bannerlord\Shaders" and "C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord\Modules\Native\TileSets\pages" folders and verifying your game files?
If this does not work you can try deleting "steamapps\common\Mount & Blade II Bannerlord\Modules\Native\AssetPackages\gauntlet_ui.tpac" and "\steamapps\common\Mount & Blade II Bannerlord\Modules\SandBox\AssetPackages\gauntlet_ui.tpac" files and try verify again.
 

FishCat

Recruit
Can you try deleting the contents of "C:\ProgramData\Mount and Blade II Bannerlord\Shaders" and "C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord\Modules\Native\TileSets\pages" folders and verifying your game files?
If this does not work you can try deleting "steamapps\common\Mount & Blade II Bannerlord\Modules\Native\AssetPackages\gauntlet_ui.tpac" and "\steamapps\common\Mount & Blade II Bannerlord\Modules\SandBox\AssetPackages\gauntlet_ui.tpac" files and try verify again.
This did not solve the issue for me. I am having the exact same graphical error.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Could you search the games installation directory for "*spritedata" and "gauntlet_ui.tpac" files and delete them? There should be 3 spritedata and 2 gauntlet_ui.tpac files. After you delete them try verifying again. Please let us know if this fixes or not.
 

MrWickedKat

Recruit
did not help still the same error
Can you please attempt these steps? it might help some

  1. The first thing you want to do is uninstall the game through steam. (Right-click and then Uninstall)
  2. Open your file browser and navigate to your mount and blade Bannerlord folder (C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord) "But Wicked I just uninstalled!" Yes, you did, but sometimes there are lingering files and dumps steam likes to leave behind to make sure some settings save or other technical whatnot (I don't make games just enjoy them).
  3. Delete the Bannerlord folder from there and empty the recycle bin.
  4. Finally re-install Bannerlord.
 

Azekus

Recruit
Can you please attempt these steps? it might help some

  1. The first thing you want to do is uninstall the game through steam. (Right-click and then Uninstall)
  2. Open your file browser and navigate to your mount and blade Bannerlord folder (C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord) "But Wicked I just uninstalled!" Yes, you did, but sometimes there are lingering files and dumps steam likes to leave behind to make sure some settings save or other technical whatnot (I don't make games just enjoy them).
  3. Delete the Bannerlord folder from there and empty the recycle bin.
  4. Finally re-install Bannerlord.
I had this exact same issue, just been watching this thread. It seems the last update fixed it.
 
Top Bottom