Need More Info Influence "Dupe" Exploit from Garrison/Party Donations

Users who are viewing this thread

Version number
1.6.2
Branch
Beta
Modded/unmodded
No, I didn't use any mods.

MrPrice

Recruit
I do not support using this to create influence, I wish it removed as it impacts gameplay negatively.
If any more information is needed, please let me know :smile:


IMPORTANT EDIT: So I just discovered that you can do this even quicker and easier by trading troops with a clan party instead of a city. (Same limitations with Saving/Leaving)

Summary
: Through the methods stated below you are able to create/dupe infinite influence rapidly.
How to Reproduce:

*(Without saving or leaving the City) Saving will stop this working*

1 -Seige and take over a City (In this case, Epicrotea)
2 -Win ownership of the City
3 -Without saving or leaving the City, donate X number of Troops to Garrison and hit "done" (This will give X Influence)
4 -Take the troops back out (as you are the owner of the City)
5 -Repeat step 3 and 4 until you have desired influence (This is where the bug occurs, the system usually will note that you are the owner and not give you influence for donating troops to your city, but until you save the game or leave, it just doesn't notice and rewards you anyway)
6 -Spend influence BEFORE saving or leaving (this part is odd, if you save or leave the system will correct your influence back down, so you must spend it all prior to this, such as amassing an army of... everyone, or passing policies, then using the army to take another city and repeating)

Note: Some parts of this, such as whether or not the system corrects the amount after leaving are seemingly inconsistent. I am sure there is a pattern, but without seeing the code it's of course hard to tell.

Additional info:
-Sandbox
-Realistic settings
-Clan Tier 2
-Vassal of Sturgians



Have you used cheats and if so which: No
Media (Screenshots & Video): Unable to post media as this account is new.
Computer Specs:
OS: Windows 10
GPU: Nvidia GTX 1070
GPU Driver Version: GeForce 471.96 (08/31/2021)
CPU: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz
RAM: 16gb
Motherboard: DELL 0PXWHK
Storage Device (HDD/SSD): SSD Samsung 500gb
 
Last edited:

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Could you try o reproduce this on 1.6.3? And it would be great if you can capture video for this issue.
 
Top Bottom